A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Abit Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Seeking advise... by ZR
Have had an NF-7 900 Mhz and have been satisfied. Am looking to assembe a new computer (no gaming but much heavy images to manipulate). What is the...
September 4th 06 01:58 AM
by ZR Go to last post
6 643
New PSU by Moo
Would this PSU work with my Abit IC7? http://www.gladiatorcomputers.com/ProductDetail.aspx?StockCode=PSUOCZMS450&Link=SearchResults I have an AGP card with a...
September 3rd 06 09:45 PM
by Moo Go to last post
0 611
Hard drive problems by Moo
I have an Abit IC7 and recently I have been experiencing HD problems. A few months ago one of my SATA drives died (the main one with windows on it) so I...
September 1st 06 08:44 AM
by Moo Go to last post
0 440
Alarm sounds from the computer..." by ZR
Have NF-7. Recently, after a few minutes of use, an a alarm sounds (two tone - such as Eurpoean Ambulance tones...) and soon after the computer shuts off. I...
August 28th 06 08:59 PM
by Wes Newell Go to last post
1 532
AN7 boot code AF w/ channel 1 RAM by Scott & Gayle
I have an AN7 system that has been running for well over a year. Came home to find it locked up. Rebooted to have it fail at code AF. I've determined that...
August 25th 06 02:49 PM
by Scott & Gayle Go to last post
0 723
PC doesnt boot first time and doesnt shutdown by dann
Hi, ABIT Fatality an8 sli mobo, 1GB DDR, 430 WATT Antec PSU All of a sudden a week ago I come to switch the PC on from the power button on the Case and...
August 21st 06 08:31 AM
by tssk Go to last post
6 780
COMPTER FREEZES/CRASHES in minutes IF TOO MUCH USE by John
USING: ABIT BH6 motherboard with 1.3GHz Intel Tualatin processor using an adaptor. WD 250GB & WD 200GB harddrives connected to motherboard with Promise Ultra...
July 26th 06 02:07 AM
by Tony Hill Go to last post
6 777
Abit Bios Update Problem by Jon Stock
The other day I added another 200gb sata drive and then decided to update the bios on my Abit UL8 mb. Since then I can't get the pc to boot. I've reset CMOS,...
July 25th 06 01:43 AM
by Stephen Go to last post
1 520
Checksum error & Abit KR74-133 by Paul Isaacs
I don't use this computer much, but when I last turned it on a month ago it was fine. Turned it on yesterday and got a checksum cmos error on boot up. It will...
July 2nd 06 01:04 AM
by Paul Isaacs Go to last post
1 671
Unhappy
Abit SG-80 by pault
having problems instaling my new board & chipset Abit SG-80 board and P4 630 processor ,and kingston 1gb 184-pin dimm The system will not boot, beeps but...
July 1st 06 06:58 PM
by pault Go to last post
0 479
AV8 memory by SimonDS
i have an Abit AV8 motherboard. the board runs ok with the 2x256mb Kingston DDR memory modules supplied at the time. however we cannot get this board to accept...
July 1st 06 01:10 PM
by SimonDS Go to last post
1 690
my NF7 S2 MBRD doesn't see US Keyboard pressing F8 to get Windows menu by [email protected]
My NF7 S2 MBRD doesn't see US Keyboard pressing F8 to get Windows menu I flashed the BIOS, but still, the problem remains. what is going wrong? did the...
June 29th 06 11:43 PM
by [email protected] Go to last post
7 735
Abit IS7 temp readings by AAvK
I read that Abit boards have bad quality tempurature sensing, and can be as far off as +|-10c, is this true??? If so, is there a way to get an accurate...
June 26th 06 07:12 PM
by AAvK Go to last post
2 754
updating a bios - safe mode commmand prompt? and if win98 then emm386? by [email protected]
if updating a bios, can they all be flashed from safe mode command prompt? Also, i've heard of ppl getting insufficient memory errors. prob with w9x boot...
June 26th 06 08:01 AM
by [email protected] Go to last post
0 749
CPUs for KT7A RAID by Pooh Bear
I have a KT7A. When I bought it I was advised that the fastest suitable CPU was an Athlon 1400. Subsequently I've come across someone who's used an Athlon XP...
June 15th 06 05:42 AM
by Wes Newell Go to last post
1 465
Please HELP! NI8-SLI won't boot - A0 and C1 POST code by [email protected]
Just bought an NI8 SLI mobo. Did the following: - Connected it up with ALL THREE power connectors (ATX12V1, ATX4P1, and ATXPWR1). - Installed my CPU with...
June 6th 06 06:56 AM
by Wes Newell Go to last post
5 775
Science on the Cutting Edge by RAP
In April, noted surgeon Sir Magdi Yacoub and a team at Ormond Hospital in London re-started the original heart of a 12-year-old girl after it had lain dormant...
May 29th 06 04:03 PM
by RAP Go to last post
0 717
VT82C694XDP Datasheet by Hlafordlaes
Doing some work on creating BIOS inserts for the VP6 and other VIA Apollo Pro mobos. Have a good collection of datasheets, but still missing the one for the...
May 28th 06 04:00 PM
by Hlafordlaes Go to last post
1 642
Anyone have an email address to the main honchos at ABIT - Inept RMA dept needs a whooping by Mor
Long story short. Abit USA RMA trying to rip me off. They won't get away with it, but they are trying. I'd like to write a note to the big boys and let them...
May 22nd 06 03:50 PM
by Pete Go to last post
1 432
AX8 SATA drives not seen by Pete
I'm setting up a AX8 mobo with a 3200 AMD 64 CPU. During booting up WinXP , it doesn't detect any SATA drives. I looked in the bios and I didn't see where it...
May 22nd 06 02:22 AM
by Pete Go to last post
2 720
Post New Thread


Display Options
Showing threads 61 to 80 of 902
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:58 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.