A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Sound Cards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Creative Sound Blaster Cards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
The noise at startup is killing me!! by skinupman
Hi What da da bing noise????? To remove a sound from startup go to start/settings/control panel/sounds. Scroll down the sound panel till you find "start...
July 6th 03 10:34 PM
by skinupman Go to last post
0 498
Which Auiocard????? by skinupman
Hi y'all I'm running SonarXL2 on win98se and am getting very f**ked off with the persistent latency problems so I'm going to invest in a decent audio card. My...
July 6th 03 10:25 PM
by skinupman Go to last post
0 498
No Response during MIDI input test by Tom Gonzalez
I get no sound when I attempt to play *.mid file or from a midi device (Yamaha PSR-170 keyboard). In the MIDI device drop down menu, SBLive! MIDI UART is the...
July 6th 03 08:24 PM
by Tom Gonzalez Go to last post
3 627
jumper settings by gregory kleverlaan
I have searched high and low but I am unable to find the jumper settings for the Sound card: sound blaster live value digital. model CT4780 and CT4830 please...
July 6th 03 02:22 PM
by gregory kleverlaan Go to last post
0 1,012
SB live 5.1 and Creative inspire 6.1 (speakers) how to make it together?? by KOZA
I have bought recently Sb Live 5.1 and Creative Instpire 6.1 (speakers) How can I make 6 speaker active??? On of them (rare center) doesn't work (it not...
July 6th 03 02:20 AM
by Covak Go to last post
2 758
Live Platinum (not 5.1) XP and Cubasis by Eddie Bromhead
I'm in the throes of trying to install Cubasis from the disks which came with the SB Live Platinum (not 5.1) under XP. The installer is having none of it,...
July 5th 03 07:16 PM
by Careco Go to last post
1 1,045
Which optical IO board for CT4830 by Dean Edwards
I want to do digital recording to my MD and found I need an optical output addon for the sblive. I have seen the hoontech boards (cheapest option for me). ...
July 4th 03 04:34 PM
by Dean Edwards Go to last post
0 559
sblive win2k questions by Folk
On Thu, 03 Jul 2003 09:17:17 -0700, wrote: Installed Win2000 on a BX motherboard. Just getting around to installing an old SBLive Value...
July 3rd 03 11:17 PM
by Folk Go to last post
0 776
July 3rd 03 12:15 PM
by AKKF Go to last post
0 742
Extigy: Dolby digital over optical digital out? by Johannes Lebek
Hi there, I have a SoundBlaster Extigy and I want to use my home cinema system to watch DVDs that I play on my notebook. I know that I could connect Extigy...
June 30th 03 10:12 PM
by Johannes Lebek Go to last post
0 819
Live Drive romote with PowerDVD 4.0 ? by pRot3us
Got a Soundblaster Live! platinum, and was wondering if there's a way to use the livedrive remote to control Powerdvd4 TIA for any info Sean
June 29th 03 01:36 PM
by pRot3us Go to last post
0 567
Extigy vs Audigy by Matt
"Covak" wrote in message ... I think the Extigy might stress your USB...
June 28th 03 03:32 AM
by [email protected] Go to last post
2 750
most SB Live drivers restart my Windows XP by stargatenow
My system is: Athlon XP 1700+ Abit KT7A-RAID MB (Via KT133A chipset) 640 MB RAM SB Live 5.1 Geforce4 TI4200 .... win XP pro
June 27th 03 06:30 PM
by stargatenow Go to last post
0 593
Audigy 2 Platinum on Suse 8.2 pro by Eugene
Hello, I am currently running Suse 8.2 pro and trying to get my audigy 2 to work. On other distros, including suse 8.1, i am able to get the sound working but...
June 26th 03 08:51 PM
by Eugene Go to last post
0 645
WAV Question by Neil Turkenkopf
Hi folks! I have a SB Live! 5.1 MP3 card running fine on an AMD 1.2GHz XP Pro PC. Up until now I really haven't needed all the goodies that came bundled...
June 26th 03 02:40 AM
by Neil Turkenkopf Go to last post
0 503
SB Live 5.1 XP Pro Driver Updates by Julian Pitt
Hi Can anyone please tell me if the update posted at SoundBlaster.com for the above drivers makes any difference to the system performance. I have had many...
June 25th 03 10:52 PM
by Julian Pitt Go to last post
2 519
"Echo-y" sound? by Surfer
Have you done the following? 1) Open the EAX Control Panel 2) Click the Source tab 3) Click the Select Source drop-down menu 4) Select Wave/DirectSound 5)...
June 24th 03 02:10 AM
by Surfer Go to last post
0 594
Post New Thread


Display Options
Showing threads 561 to 577 of 577
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:31 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.