A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Gigbyte Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Display device fades and video stutters at the same time??? by Nick Mirro
This has completely baffled me. I am getting relentless stuttering of 1080 video running VLC, WMC or WinDVD and running either coreavc or ffdshow. Directx,...
October 5th 09 04:21 PM
by Nick Mirro Go to last post
2 454
GA-X48T-DQ6 by timelord
Anyone out there using a Core 2 Extreme processor with this board?? The Processor i can get at a reasonable price is the QX9650 whereas i currently use a Core...
October 5th 09 01:37 AM
by peter Go to last post
1 507
12V 2x4 socket, 2x2 plug: which pins to use? by Jonathan Sachs[_2_]
The MB is an EP45-UD3R. The subject line says everything else. The manual tells me, "Do not insert the power supply cables into pins under the protective...
September 29th 09 08:37 PM
by Paul Go to last post
2 1,017
ga-73pvm-s2 sata puzzle by Harry Syme
I have this board with a sata drive as boot drive It was plugged into SATAII0 I plugged an additional drive into SATAII3 Bios detected it fine but xp...
(Multi-page thread 1 2)
September 11th 09 11:44 PM
by Joe[_28_] Go to last post
11 809
Sound Card Upgrade by Travis[_4_]
Hello, I have the Gigabyte GA-P35-DS3L motherboard, and for whatever reason, my Stereo Mix will not work neither on Windows Vista or Windows 7. (Both...
September 8th 09 10:56 PM
by Jim E[_4_] Go to last post
1 502
GA-EX58-UD4P northbridge & cooling by Sherwin
Has anyone experienced their boards running hot? I have the stock cpu fan (not overclocking for now), but used a higher grade paste. Still running high 80s...
September 8th 09 12:34 AM
by peter Go to last post
2 322
P35-DS3R Audio problem by [email protected]
P35-DS3R rev 1 MB with F13 BIOS recently I installed Windows 7. I could not get the HD audio to work properly. When I plugged in the HS to the front panel...
August 30th 09 11:36 PM
by [email protected] Go to last post
0 400
8 weeks delivery time for ordered slot-cables by franz47
I purchased a Gigabyte mainboard in December 2008. Serial etc. cable to slot is not standard equipment any more. I contacted Gigabyte and they promised to...
August 28th 09 09:28 PM
by franz47 Go to last post
0 550
Gigabyte GA-EP45-DS3R (v1.0) RAID-1 (mirrored) failed. by Dave Pollum
GA-EP45-DS3R v1.0 mobo. Had 2x Seagate Barracuda SATA, 7200rpm 1,000GB (1TB). I built a RAID-1 (mirroring) system using the RAID BIOS, because my PC _used_...
August 27th 09 03:14 AM
by Barry Watzman Go to last post
7 748
ep45-ds3l : No Power? by (PeteCresswell)
Last nite my EP45-DS3L suddenly would not boot - no power light, no mobo led, nothing. This followed a few losses of power due to a flaky surge protector...
August 24th 09 02:01 PM
by (PeteCresswell) Go to last post
2 378
GA-P35-DS3R BIOS question by [email protected]
I think I dnld an F13c BIOS from the Gigabyte website for my GA-P35-DS3 MB. I also previously had an F11 BIOS. Looking today I find that neither of those are...
August 18th 09 03:26 PM
by [email protected] Go to last post
2 511
Windows 7 driver by Hibes
I'm looking at buying the Gigabyte GA-EX58-UD4P motherboard but I don't see any Windows 7 drivers other than audio. Is it possible to install Windows 7 RC...
August 10th 09 06:01 PM
by Hibes Go to last post
6 778
Removing RAID0 from a GA 8KNXP v2 by Brian Griffin
At the moment I have a Gigabyte GA 8KNXP v2 with an ICH5R RAID 0 across two SATA WD Raptor 36gb HDDs for OS, progs and data. I also have a single WD Caviar...
August 8th 09 01:54 PM
by Barry OGrady[_2_] Go to last post
8 510
GA-M57SLI-S4 by Louie Pham
This MB stop booting after I received it back from Gigabyte in February. I had a lot of problem with this motherboard so far. Like some time I got messages...
August 4th 09 01:35 PM
by Louie Pham Go to last post
0 349
New GA-EP45-UD3P Rev 1.6 Runs Hot, GSATA Won't RAID0, is Fry's Open Box the Trouble?? by Bill Jenkins
New GA-EP45-UD3P Rev 1.6 runs hot, GSATA won't work, is Fry's open box the Trouble?? Tuesday, three days ago, I was excited when I went to pick up my on-line...
July 17th 09 06:57 PM
by Bill Jenkins Go to last post
0 354
GA-965P-DS3 Northbridge over heating by Barry Watzman
My GA-965P-DS3 has just recently become unstable. I am pretty sure that the problem is thermal and, now, that the Northbridge (chipset, MCH) is over...
July 15th 09 04:21 AM
by Barry Watzman Go to last post
2 430
GA-EX58-UD4P BIOS problem by James
I've had this board for nearly a month now. And it typically works just fine. However, every once in a while...at boot up time...it drops the newer F8 BIOS...
July 7th 09 10:22 PM
by James Go to last post
0 353
GA-MA78G-DS3H Microphone problem on Realtek HD Audio by franz47
GA-MA78G-DS3H v.2 with winxp pro sp3 Everything worked fine until a few days ago. After a Skype update(?) or a Windows XP pro update(?) the microphone +...
June 28th 09 09:11 AM
by franz47 Go to last post
2 428
GA-965P-S3 (rev. 3.3) - NEW BIOS F14 - 'ONBOARD SATA' Controllerhang / lockup by IW
I've been using version F13 BIOS and have the two hard disk controllers set to "AHCI" in the 'Integrated Peripherals' BIOS setup screen. The 'AHCI' setting...
June 27th 09 12:56 AM
by IW Go to last post
0 532
GA-MA780G-UD3H by ~PCfreak ~
hello I have a GA-MA780G-UD3H motherboard and works fine, but the coolingblock on the AMD-780G chip gets very hot. Is this normal because I am a bit worried...
June 26th 09 08:32 AM
by ~PCfreak ~ Go to last post
0 444
Post New Thread


Display Options
Showing threads 141 to 160 of 4024
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.