A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Sound Cards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Creative Sound Blaster Cards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Line in 2/Mic in 2 and infra red remote control not working! by [email protected]
I've got a Soundblaster Live! CT4760 card and a Live! Drive IR. Running XP pro sp2. Latest drivers cleanly installed and as the title says, the line in 2/Mic...
January 18th 05 12:55 PM
by Dave Go to last post
4 763
Creative SB Live! series card to Klipsch ProMedia GMX D-5.1 speakers via Optical Toslink or Coaxial by Dale
Hey, as stated in the subject, i have a Creative SB Live! series soundcard in my computer, and would like to connnect it to my new Klipsch ProMedia GMX D-5.1...
January 9th 05 05:33 PM
by hack677 Go to last post
1 638
soundblaster live platinum / xp / linux by pet
Because I was having sound problems between Linux and my onboard sound, I switched back to a Creative Labs Soundblaster Live! Platinum card. Linux sound is...
January 9th 05 12:07 AM
by pet Go to last post
1 505
reverb not working by Brian
Hi While listening to audio I cannot get the reverb option and slider in AudioHQ to make any difference. This worked fine until about a week ago. The chorus...
January 4th 05 04:07 PM
by Brian Go to last post
0 555
playing dvd problem by gary ewing
I have just installed a dvd player (Sony DRU-700A) When playing the sound jumps/skips. I am using the supplied Nero Showtime software Can anyone help please.
December 30th 04 10:56 PM
by Lenny Go to last post
2 707
SBLive! Value CT4870 Win2K by [email protected]
I have a windows 2000 professional SBLive! Value Card in a Gateway Select 1400. The diagnostics show it runs fine, but I have no sound from the speakers. The...
December 27th 04 09:10 PM
by [email protected] Go to last post
0 614
WANTED: Audio HQ by [email protected]
ZX9R wrote: If you posted your right email I would of sent it to ya....................But file to big for hotmail.... Joshila ...
December 27th 04 03:05 AM
by [email protected] Go to last post
0 518
Line-in recording, only one channel? by Esko Puska
Hi, just bought a studio projects vtb1 mic preamplifier, and tried recording it to my soundcard's(sb live player 1024)line-in and only got one channel...
December 26th 04 04:52 PM
by Esko Puska Go to last post
0 583
can the SB Audigy 2 be configured for 2 stereo outputs? by Glenn
Is it possible to have to identical stereo outputs on the sound blaster audigy 2 card? There are 3 outputs for when using a 5.1 speaker system, but I just...
(Multi-page thread 1 2 3)
December 9th 04 07:28 PM
by Dave - Dave.net.nz Go to last post
23 1,574
Live Drivers.... by audacity
I am runnin a xp system with SB Live!, I wish to know the BEST driver for this, For minimal latency, What are the KX drivers like? Does anyone know if the live...
December 8th 04 09:54 PM
by audacity Go to last post
0 739
FS: Audigy 2 ZS by Glennbo
As above. Retail version complete with box, game adapter cable, digital CD-ROM cable, driver CD, Apps CD, SA CD demo disc and Hitman: Contracts and Thief:...
December 7th 04 01:28 AM
by T Shadow Go to last post
3 641
SBLive driver install program quits suddenly by Tim
I am trying to install the Live driver for Win98SE. I have the proper download from Creative. When I run it, it gives me the "Sound Blaster Drivers Update...
December 2nd 04 05:32 AM
by Tim Thornton Go to last post
2 562
Help Selecting a Soundcard by The Berzerker
I'm trying to purchase a 5.1 soundcard for my PC, but I'm very confused. My machine already has 5.1 sound onboard, but it's not 5.1!?!? It has an SPDIF port,...
December 1st 04 05:27 PM
by Folk Go to last post
8 685
soundcards construcion by Adagio
Hello! I'm interested in the construction of Soundblaster Audigy or Soundblaster Live. If somebody knows, please give me the address of web page (or...
December 1st 04 09:11 AM
by Adagio Go to last post
0 461
Unable to install Creative's Media Source by Jacko3
I have downloaded Media Source as the following file CMS_PCAPP_LB_2_02_06.exe directly from creative and then with my Soundblaster MP3+ connected tried to...
November 28th 04 08:12 PM
by T Shadow Go to last post
2 450
How do I record using my Soundblaster MP3+ by Jacko3
I want to record from my minidisk player to my pc, using my Soundblaster MP3+'s optical input but am unable to install "Creative's Media Source". Does anyone...
November 28th 04 12:58 AM
by Jacko3 Go to last post
0 410
Live! Drive ProBLEM by Dave
Hi, My computer doesn't seem to be recognising my live drive! There's no mention of it in device controls/audio hq where it should have options for muting...
November 27th 04 09:39 AM
by Dave Go to last post
4 569
_INS5576 caused an invalid page fault in module PFMODINTL.DLL by p cooper
reformatted and reinstalled win98SE. OK until it comes to the sound card. the SB PCI 128 work originally and when i was retrieving stuff using Knoppix. Now...
November 27th 04 07:25 AM
by Lenny Go to last post
2 747
Hum in speakers SB Live Platinum (not 5.1) by gilles
Trying to connect my Live to my stereo system (Harmon-Kardon amp - good quality), I always get a HUMMMM. The sound goes through but I have to listen to that...
November 27th 04 05:42 AM
by Jim Go to last post
4 468
>> Soundblaster Live! + Windows XP [home] = No Audio HQ & No soundfont capability << by disco biscuit
I've downloaded all the driver updates, patches etc, and the creative diagnostics tells me all is ok, but if I try to open Audio HQ or vienna soundfont studio...
November 27th 04 05:22 AM
by Jim Go to last post
1 543
Post New Thread


Display Options
Showing threads 141 to 160 of 577
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:31 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.