A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Gigbyte Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Problems with SATA drives and XP by GEM
Help! Have just bought new PC (well components of and assembled). Has a 81PE775Pro MB and to Seagate HDD (80g & 120g). Set up, checked bios/cmos set up -...
October 22nd 04 03:20 PM
by Richard Dower Go to last post
6 168
GA7N400 Pro2 - IDE 3 & 4 question by Mark Epps
I currently have a couple of wd hard drives (not raid) on IDE1 cdrom & dvd on IDE2 I need more hard disk space. If I buy a new HD, can I just plug it into...
October 22nd 04 02:45 PM
by Mark Epps Go to last post
2 194
SATA and IDE Drives by Maiso
Hi: I have a final decision to install just one (1) WD 160GB SATA drive to the ICH5R connector and a second WD 80 GB PATA drive to one of the IDE connector....
October 22nd 04 11:49 AM
by Maiso Go to last post
0 223
Running 160 GB HDD on ICH2/Gigabyte 8ITXR by Michael Osipov
Hi, does this mobo/BIOS support 48 Bit LBA addressing for large driveS? I want to get one 160 GB drive by WD without having data loss. bye thx
October 21st 04 11:04 PM
by Michael Osipov Go to last post
0 318
SD-RAM mobo's still available? by Rob Stow
Franklin wrote: Are there any reaonably good SOCKET-A motherboards still available new which take SD-RAM? Asus doesn't look too hopeful but some of the...
October 21st 04 07:27 AM
by Wes Newell Go to last post
6 209
October 20th 04 06:42 PM
by Hawkeye Go to last post
0 279
8KNXP (Rev1) with RAID 0 & 1: DISK BOOT FAILURE by DT
Hi, I have been running the following system for a year & yesterday when the system restarted it said "DISK BOOT FAILURE, INSERT SYSTEM DISK AND...
October 20th 04 05:18 AM
by Bob Davis Go to last post
1 366
Where can I download gigabyte utilities for my mb? by jm
My cd is faulty, and my provider seems to be quite dumb, so I need to download the utilities (I have done with the drivers). My motherboard is a K8NS...
(Multi-page thread 1 2)
October 19th 04 11:39 PM
by Steve K Go to last post
10 511
Need advice - what GA-K8* board is best? by Blaedmon
I'm upgrading to an AMD64-based system, and I'm not sure which is best for gaming and video editting out of these boards: GA-K8NSNXP-939 (nForce3 Ultra...
October 19th 04 04:11 PM
by dav Go to last post
2 252
Windows XP installation on K8NS Pro - error loading OS by Dave S
Hi, Tearing my hair out today; can't seem to get my new system up and running with my XP Home CD- I am unable to get past the first reboot after copying files...
October 19th 04 10:50 AM
by ulyses Go to last post
1 304
GA- K8VM800M memory problems (?) are crashing windows by brett
Hi all, I have recently purchased a new AMD 64-bit processor, and it (or something else) is giving me constant troubles with windows 2000 (SP4)...
October 18th 04 05:59 AM
by brett Go to last post
2 411
need board recommendation (gigabyte, or any other) by NuTCrAcKeR
Hello People, I am wondering if there is a board out there that meets the following criteria: Socket A (with Barton 333 (or XP 266) support) 4 DDR...
October 18th 04 02:19 AM
by Ryan J. Paque Go to last post
3 469
Which Video card to use with 7N400 Pro 2 rev 2 by GolfNut
suggestions?? i use my system for all different things from general use to gaming to digital photo editing. i use a giga-byte motherboard based on the Nvidia...
October 18th 04 12:29 AM
by GolfNut Go to last post
0 288
Cannot format new 200gb Hard disk by Wayne
sounds like you need to check if your mobo support that size drive and if you have the newest bios Don't crosspost to 6 newsgroups! Wayne "Milleniumaire"...
October 17th 04 06:48 PM
by Milleniumaire Go to last post
4 432
7nf-rx and sempron by James T
The motherboard (7NF-RZ) bios detects the sempron 2600+ (1.83ghz) as a sempron 1100ghz!? have tried updating the bios but then it detects the cpu as an athlon...
October 17th 04 04:45 AM
by jpsga Go to last post
1 384
GA 7VT600P-RZ by Steven K
Hi all, Is this a good quality mobo? Any known problems or setbacks? Feedback appreciated St.
October 17th 04 12:17 AM
by Steven K Go to last post
0 585
8KNXP Slow Hard Drives by Jim
Hi I hope someone can help with this. I got a 8knxp (Rev 2 with FJ) with 2 74GB Western Digital Caviar drives ( 7200 rpm 8MB cache) in a standard master...
October 16th 04 01:16 PM
by Moritz Kürten Go to last post
9 334
PCI ADSL Modem by DavidM
Hi, I am thinking of getting a PCI ADSL Modem for my GA-8hixp motherboard. Anyone got any experience in this field I am being warned about IRQ conflicts, ...
October 15th 04 06:54 PM
by DavidM Go to last post
2 276
GA-7NF-RZ + GeForce2 MX = No boot? by [email protected]
Argghh! Can anyone help me? I've just built a system with a GA-7NF-RZ mainboard and I'm using a cheap Cardex GeForce2 mx400 (64Mb SDRam/64bit) as an AGP video...
October 14th 04 11:43 PM
by Kaptain Krunch Go to last post
2 365
Gigabyte K8VT800 Pro F10 Bios problems by Moritz Kuerten
I upgraded my Gigabyte K8VT800 Pro board to F10 bios. But with the F10 bios the GRUB Linux boot loader will not start. The GRUB version is 0.94. GRUB only...
October 14th 04 07:33 PM
by Moritz Kürten Go to last post
5 345
Post New Thread


Display Options
Showing threads 2001 to 2020 of 4024
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:19 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 ComputerBanter.com.
The comments are property of their posters.