A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Gigbyte Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
anyone get Intel Matrix drivers to work on Gigabyte Ich10R mobo? by Kris[_2_]
anyone get Intel Matrix drivers to work on Gigabyte Ich10R mobo? I get "The computer does not meet the minimum requirements for installing...
March 9th 09 01:39 AM
by Kris[_2_] Go to last post
2 271
EASY TUNE 6 by Ultra97
I've installed a GA-EP45-UD3R board, system runs fine. For some reason I cannot get Easy Tune 6 to start. I've downloaded the latest version, installed and...
March 2nd 09 02:22 AM
by Kris[_2_] Go to last post
3 323
Booting with Gigabyte mobo question by John Smith[_14_]
Just upgraded a pc..its a Gigabyte GA EP45 mobo, intel core 2 duo cpu and XP. When it boots up it seems to go through part of the sequence twice.... This is...
February 28th 09 04:02 PM
by John Smith[_14_] Go to last post
4 337
GIGABYTE GA-MA78G-DS3H memory question by DaveN
When I built my system, I bought 4GB of G.SKILL 240-Pin DDR2 800 RAM (2x2GB chips). http://www.newegg.com/Product/Product.aspx?Item=N82E16820231111 My day...
February 25th 09 01:09 AM
by Onsokumaru Go to last post
5 432
Help with motherboard choice? by Pheasant Plucker®
Hi there, Apologies for cross-posting... I am building a 2U Rack server and was hoping to use a spare Asus PC-DL Deluxe motherboard, a pair of 533MHz...
February 23rd 09 07:38 PM
by pokey man Go to last post
6 321
new marketable site by wafaa_2009
hello every body, my name wafaa,iam important with computer science,so i did new site taiking about desktop computer ,laptop...
February 19th 09 12:59 AM
by wafaa_2009 Go to last post
0 341
Off Topic: LCD Monitor by DaveN
I am in the process of replacing a widescreen LCD monitor and I am wondering if I can use the old one with my Digital Cable Box? Since LCD TVs are more...
February 13th 09 02:08 AM
by me/2 Go to last post
1 370
Problem with EP45T-EXTREME by Maciej Piechotka
Hello. I have a problem with booting on EP45T-EXTREME. I suspect eighter the CPU or motherboard (since the only communication with the system in through the...
February 9th 09 11:02 PM
by Maciej Piechotka Go to last post
5 379
UD3P, what are the default CPU FREQ and Multiplier settings for this board? by Robert Blass
My Specs are, q9400 cpu, gigabyte ga-ep45-ud30 rev 1 motherboard, 4 gb of ddr2-1066 ram, using 700 watt PSU and using VISTA. Like a moron I tinkered with...
February 7th 09 10:34 PM
by peter Go to last post
1 331
SLI with EP45 DS3r Gigabites by Roswellbob
Hi to all that mobo is designed for Xfire ( ATI), actually it's running with a 9800GT POW on 16x PCIe, can i plugg another Nvidia 9800GT on the second PCIe ?...
February 3rd 09 03:30 PM
by Roswellbob Go to last post
4 369
Strange experiences with GA-M55S-S3 Rev 2.0 by Matthias Berger
Hi all, I have a GA-M55S-S3 Rev 2.0 (board A) at firmware FD whose onboard sound broke within warranty. As I wanted to turn the board in but did not want to...
February 2nd 09 12:41 PM
by Matthias Berger Go to last post
3 378
Li-Po akkua by Aleksi Fagerström
Pienipäistä moraalia, suuret toleranssit. Jälleen kerran asiaa, jota maassamme tuskin kourallinen edes tietää. OL-3 työmaan mokailut on jo alansa klassikoita....
January 29th 09 07:41 AM
by Aleksi Fagerström Go to last post
0 346
X58 BOOT by Stephen Russell
My x58 has an odd behavior, of power on, power off, pause, and then POST. It only happens if you change BIOS settings. I changed my memory settings to...
January 29th 09 05:17 AM
by me/2 Go to last post
2 286
Gigabyte K8NS PRO Bios Update partially failed by Sante
I have update with @bios utility the bios with version F14c but i received the message "update failed" when i reboot the system the dual bios utility copy...
January 25th 09 08:11 PM
by Sante Go to last post
0 415
Corrupt registry by John Brown[_3_]
Just upgraded a pc....new GA-EP45-DS3L Problems upgrading Windows XP...won't allow SP2...can't find various files..although they are where they should be...
January 25th 09 11:16 AM
by John Brown[_3_] Go to last post
0 393
Best Ethernet NIC with a Gigabyte? by Keith Lee
All: I have an older Gigabyte motherboard with an AMD 1100 CPU. What would be the best NIC to work with it? I am hoping to get DSL soon. Thank you. Keith
January 22nd 09 01:07 PM
by franz47 Go to last post
6 382
EP45-UD3P motherboard , freezer 7 pro HSF fan will NOT spin on power-up?? by Robert Blass
Freezer 7 Pro HSF Cooler: Fan will not spin on computer power on? I've let it go as long as 10 whole seconds before giving up and turning the power OFF...
(Multi-page thread 1 2)
January 20th 09 05:29 AM
by Andy Go to last post
15 717
Raptor: WEI 5.5 on EP45-UD3P, was 5.9 on DFI Bloodiron. WHY? by Kris[_2_]
sorry for dup post - typo in title - old mobo got 5.9, UD3P gets 5.5 try what I may, new install, best I can get out of new mobo for my raptor (WD 36GB with...
January 7th 09 07:17 PM
by Kris[_2_] Go to last post
0 463
Raptor: WEI 5.5 on EP45-UD3P, was 5.0 on DFI Bloodiron. WHY? by Kris[_2_]
try what I may, new install, best I can get out of new mobo for my raptor (WD 36GB with only Vista on it, page is on another spindle; same with or w/o...
January 7th 09 07:15 PM
by Kris[_2_] Go to last post
0 442
No sound by [email protected]
I've been almost a month without sound on my computer. It started in December when I moved my computer and installed a second CD-Rom drive. Up to this point...
January 7th 09 02:41 PM
by Paul Go to last post
1 333
Post New Thread


Display Options
Showing threads 201 to 220 of 4024
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 ComputerBanter.com.
The comments are property of their posters.