A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Abit Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
KX7-333R Processor speeds by Leonardo Vitis
You can use any AMD cpu on the market at the moment Only problem is that Bios does not recognize them, so you have to set them manually 333 FSB works without a...
July 8th 03 04:25 PM
by Leonardo Vitis Go to last post
0 488
Mainboard - AH6 and 40 GH Seagate ST340015A by Mitch
Hi, I've been trying to install a 40 GB Seagate ST340015A Ultra ATA100 drive on a system with the AH6, KQ BIOS. The BIOS on the ABit board won't even see it. ...
July 5th 03 08:34 PM
by Mitch Go to last post
0 511
Post New Thread


Display Options
Showing threads 901 to 902 of 902
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:50 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.