ComputerBanter.com

ComputerBanter.com (http://www.computerbanter.com/index.php)
-   General (http://www.computerbanter.com/forumdisplay.php?f=3)
-   -   Prime95 (http://www.computerbanter.com/showthread.php?t=60973)

MikeJohnes January 9th 05 10:15 PM

Prime95
 
Hello.
I don't know whether this is the correct group to post to.
But I decided to use the 'torture test' of the program Prime95 to test the
stability of a computer but it doesn't get past the first test. It doesn't
fail. It just doesn't do anything. It says it's working through Test 1 but
it never moves on to Test 2 even after several hours.
I tried the 3 different types of torture test and it never moves on.

When I tried to run the test on another computer it only takes a few mins to
complete the first test, then a few seconds to complete each of the others.
By searching the internet and usegroups I found that this is what is meant
to happen and seems to be everyone elses experience.

Does anyone know how I can get this program to work on this computer.
The specs a-
Pentium 4 2.6Ghz
1500MB Ram
ATI Radeon 9800Pro
WinXP Home SP2
Thanks



kony January 9th 05 10:30 PM

On Sun, 9 Jan 2005 21:15:45 -0000, "MikeJohnes"
wrote:

Hello.
I don't know whether this is the correct group to post to.
But I decided to use the 'torture test' of the program Prime95 to test the
stability of a computer but it doesn't get past the first test. It doesn't
fail. It just doesn't do anything. It says it's working through Test 1 but
it never moves on to Test 2 even after several hours.
I tried the 3 different types of torture test and it never moves on.

When I tried to run the test on another computer it only takes a few mins to
complete the first test, then a few seconds to complete each of the others.
By searching the internet and usegroups I found that this is what is meant
to happen and seems to be everyone elses experience.

Does anyone know how I can get this program to work on this computer.
The specs a-
Pentium 4 2.6Ghz
1500MB Ram
ATI Radeon 9800Pro
WinXP Home SP2
Thanks



Seems most likely to be crashing it. Try underclocking the
system then rerunning prime95.

Shepİ January 10th 05 12:57 AM

On Sun, 9 Jan 2005 21:15:45 -0000 Not alowing their prejudice to rule
their future "MikeJohnes" wrote :

Hello.
I don't know whether this is the correct group to post to.
But I decided to use the 'torture test' of the program Prime95 to test the
stability of a computer but it doesn't get past the first test. It doesn't
fail. It just doesn't do anything. It says it's working through Test 1 but
it never moves on to Test 2 even after several hours.
I tried the 3 different types of torture test and it never moves on.

When I tried to run the test on another computer it only takes a few mins to
complete the first test, then a few seconds to complete each of the others.
By searching the internet and usegroups I found that this is what is meant
to happen and seems to be everyone elses experience.

Does anyone know how I can get this program to work on this computer.
The specs a-
Pentium 4 2.6Ghz
1500MB Ram
ATI Radeon 9800Pro
WinXP Home SP2
Thanks


Is your system stable?



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
remove obvious to reply
email
Free original songs to download and,"BURN" :O)
http://www.soundclick.com/bands/8/nomessiahsmusic.htm

MikeJohnes January 10th 05 02:02 PM


"Shepİ" wrote in message
...
On Sun, 9 Jan 2005 21:15:45 -0000 Not alowing their prejudice to rule
their future "MikeJohnes" wrote :

Hello.
I don't know whether this is the correct group to post to.
But I decided to use the 'torture test' of the program Prime95 to test the
stability of a computer but it doesn't get past the first test. It doesn't
fail. It just doesn't do anything. It says it's working through Test 1 but
it never moves on to Test 2 even after several hours.
I tried the 3 different types of torture test and it never moves on.

When I tried to run the test on another computer it only takes a few mins
to
complete the first test, then a few seconds to complete each of the
others.
By searching the internet and usegroups I found that this is what is meant
to happen and seems to be everyone elses experience.

Does anyone know how I can get this program to work on this computer.
The specs a-
Pentium 4 2.6Ghz
1500MB Ram
ATI Radeon 9800Pro
WinXP Home SP2
Thanks



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
remove obvious to reply
email
Free original songs to download and,"BURN" :O)
http://www.soundclick.com/bands/8/nomessiahsmusic.htm


Is your system stable?

Yes it is.
I've found the solution. You need to lower the amount of memory to around a
quarter of the total. Then it will complete the tests in a sensible amount
of time




All times are GMT +1. The time now is 05:59 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ComputerBanter.com