ComputerBanter.com

ComputerBanter.com (http://www.computerbanter.com/index.php)
-   Matrox Videocards (http://www.computerbanter.com/forumdisplay.php?f=27)
-   -   Old imaging card problems: IM1280/IM ASD/AT (http://www.computerbanter.com/showthread.php?t=168874)

JeffG November 21st 13 09:42 PM

Old imaging card problems: IM1280/IM ASD/AT
 
Not sure this is the right place to ask this question, but I've tried talking to Matrox directly and although they are trying to be helpful, they don't support the cards in question any more.

I have an old piece of industrial hardware that uses the IM1280 imaging card and the IM ASD/AT image capture card as part of the system. Due to various constraints, we have to run Windows for Workgroups 3.11 (don't laugh.) The cards have been failing; first symptom was "shredding" in the image (like a horizontal sync failure) and then just going black for a second or two every once in a while. Matrox told me to run diagnostics, which I did, and the system froze in the middle of running the diagnostics. After a power cycle, I get no video output. Period. There is a VGA card on the system, the output of which is passed through the IM1280. Now even if I bypass that and go direct to the monitor from the VGA card, I can't get video if the Matrox cards are plugged into the EISA bus. We have a backup set of Matrox cards which behave the same way, even though they were marginally functional before.

Any ideas about what might have happened to the base system that is causing this? It's been a long time since I've had to debug a WfW3.11 system....


All times are GMT +1. The time now is 02:22 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
ComputerBanter.com