A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » General Hardware & Peripherals » Scanners
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Scanner missing essential file.



 
 
Thread Tools Display Modes
  #1  
Old July 29th 07, 02:55 AM posted to alt.comp.periphs.scanner
The Old Fart
external usenet poster
 
Posts: 5
Default Scanner missing essential file.

I have been having problems with my Epson Perfection 1660 Photo Scanner.
I tried reinstalling the software. As its being installs it detects
the original software & says that it will remove it first. During the
instillation the I am advised that a file 'EPPRINT\english\set.exe' is
missing. It continues installing but once finished the program won't
start because some file is missing. The name of missing file is just
gobbledygook.

I have done a search of the Epson disk & there is a folder called
EPPRINT on it but no instance of EPPRINT.setuo.exe.

How do I fix this problem?

Thanks in advance

  #2  
Old July 29th 07, 05:02 PM posted to alt.comp.periphs.scanner
CSM1
external usenet poster
 
Posts: 129
Default Scanner missing essential file.

"The Old Fart" " " wrote in message
u...
I have been having problems with my Epson Perfection 1660 Photo Scanner.
I tried reinstalling the software. As its being installs it detects
the original software & says that it will remove it first. During the
instillation the I am advised that a file 'EPPRINT\english\set.exe' is
missing. It continues installing but once finished the program won't
start because some file is missing. The name of missing file is just
gobbledygook.

I have done a search of the Epson disk & there is a folder called
EPPRINT on it but no instance of EPPRINT.setuo.exe.

How do I fix this problem?

Thanks in advance


You should scan your computer for malicious software. Then remove the
current Epson Driver and install the latest from Epson.

Before you install the new driver remove the old driver and do a search in
the registry for dregs of the old Epson driver. Reboot computer.


Epson Perfection 1660 Photo scanner Support.
http://www.epson.com/cgi-bin/Store/s...yp e=Overview

Drivers & Downloads Click Windows.

In the Windows drivers there are three downloads, you only need one
depending on what version of windows you are using, If you are using Windows
XP, get the TWAIN Driver v5.71A (Rev.F)


--
CSM1
http://www.carlmcmillan.com
--

  #3  
Old July 30th 07, 06:03 AM posted to alt.comp.periphs.scanner
The Old Fart
external usenet poster
 
Posts: 5
Default Scanner missing essential file.

CSM1 wrote:
"The Old Fart" " " wrote in message
u...
I have been having problems with my Epson Perfection 1660 Photo Scanner.
I tried reinstalling the software. As its being installs it detects
the original software & says that it will remove it first. During the
instillation the I am advised that a file 'EPPRINT\english\set.exe' is
missing. It continues installing but once finished the program won't
start because some file is missing. The name of missing file is just
gobbledygook.

I have done a search of the Epson disk & there is a folder called
EPPRINT on it but no instance of EPPRINT.setuo.exe.

How do I fix this problem?

Thanks in advance


You should scan your computer for malicious software. Then remove the
current Epson Driver and install the latest from Epson.

Before you install the new driver remove the old driver and do a search
in the registry for dregs of the old Epson driver. Reboot computer.


Epson Perfection 1660 Photo scanner Support.
http://www.epson.com/cgi-bin/Store/s...yp e=Overview


Drivers & Downloads Click Windows.

In the Windows drivers there are three downloads, you only need one
depending on what version of windows you are using, If you are using
Windows XP, get the TWAIN Driver v5.71A (Rev.F)


I completely deleted as Epson entries from the PC using uninstall,
search & delete those still found & then removed 2 references to Epson
using regedit . Then I installed the newly downloaded driver & finally
installed Epson Smart suite. During the latter instillation I still got
the message that 'EPPRINT\english\set.exe' is missing. The instillation
continued. Once completed I clicked to open SmartPanel only to get
message that 'The procedure entry point
[email protected]@@[email protected]@@[email protected]@ [email protected] could not be
located in the dynamic link library.

Despite this I opened Adobe Photoshop Elements 5 & selected get pictures
from scanner & the Epson scanner application opened & I was able to do a
scan. Even though this worked it isn't as easy to scan as when using
SmartPanel How do I fix the error?


--
Thanks in advance
  #4  
Old July 30th 07, 04:05 PM posted to alt.comp.periphs.scanner
CSM1
external usenet poster
 
Posts: 129
Default Scanner missing essential file.

"The Old Fart" " " wrote in message
...
CSM1 wrote:
"The Old Fart" " " wrote in message
u...
I have been having problems with my Epson Perfection 1660 Photo Scanner.
I tried reinstalling the software. As its being installs it detects
the original software & says that it will remove it first. During the
instillation the I am advised that a file 'EPPRINT\english\set.exe' is
missing. It continues installing but once finished the program won't
start because some file is missing. The name of missing file is just
gobbledygook.

I have done a search of the Epson disk & there is a folder called
EPPRINT on it but no instance of EPPRINT.setuo.exe.

How do I fix this problem?

Thanks in advance


You should scan your computer for malicious software. Then remove the
current Epson Driver and install the latest from Epson.

Before you install the new driver remove the old driver and do a search
in the registry for dregs of the old Epson driver. Reboot computer.


Epson Perfection 1660 Photo scanner Support.
http://www.epson.com/cgi-bin/Store/s...yp e=Overview
Drivers & Downloads Click Windows.

In the Windows drivers there are three downloads, you only need one
depending on what version of windows you are using, If you are using
Windows XP, get the TWAIN Driver v5.71A (Rev.F)


I completely deleted as Epson entries from the PC using uninstall, search
& delete those still found & then removed 2 references to Epson using
regedit . Then I installed the newly downloaded driver & finally installed
Epson Smart suite. During the latter instillation I still got the message
that 'EPPRINT\english\set.exe' is missing. The instillation continued.
Once completed I clicked to open SmartPanel only to get message that 'The
procedure entry point
[email protected]@@[email protected]@@[email protected]@ [email protected] could not be located
in the dynamic link library.

Despite this I opened Adobe Photoshop Elements 5 & selected get pictures
from scanner & the Epson scanner application opened & I was able to do a
scan. Even though this worked it isn't as easy to scan as when using
SmartPanel How do I fix the error?


--
Thanks in advance


I do not know for sure,

If I took a guess, I would say, open Smart panel and find the Applications
assigned to the buttons on the scanner (assign applications that you do
have), Or not use Smart Panel at all.

Maybe this will help.
Assigning Different Applications to the Buttons in Windows
http://files.support.epson.com/htmld..._rf/useb_6.htm

Smart Panel is not available except on the original CD, It is showing its
age.

--
CSM1
http://www.carlmcmillan.com
--

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
missing php.ini file sid Webcams 0 January 31st 07 01:24 AM
missing language resource file tom Ati Videocards 0 September 4th 06 05:42 PM
missing or corrupted file klone Storage (alt) 1 March 19th 06 01:46 PM
missing atidtct.hlp file Jeepfun Ati Videocards 0 October 10th 04 02:11 PM
Missing or corrupt file William J. Lunsford Gateway Computers 2 April 5th 04 02:17 PM


All times are GMT +1. The time now is 04:49 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.