A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » General Hardware & Peripherals » Scanners
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Umax Astra 1200S Moire pattern getting worse



 
 
Thread Tools Display Modes
  #1  
Old September 5th 07, 07:34 AM posted to alt.comp.periphs.scanner
[email protected]
external usenet poster
 
Posts: 2
Default Umax Astra 1200S Moire pattern getting worse

If anyone can offer advice on this I would really appreciate it.

I've had this UMAX Astra 100S for 5 years and primarily use it to scan
comic book covers for storage. I use the VistaScan software and have
descreening on. I have used the same settings for the past 5 years and
have never had a moire pattern problem on the scans.

However, in the last 2 months, I am noticing a worsening moire pattern
with about 50% of my scans. I am wonderinging if the lamp on the
sacnner is deteriorating and causing this as I see no other reason for
the moire pattern to start appearing.

Does anybody have experience or suggestions on what may be happening?
  #2  
Old September 5th 07, 04:50 PM posted to alt.comp.periphs.scanner
CSM1
external usenet poster
 
Posts: 129
Default Umax Astra 1200S Moire pattern getting worse

wrote in message
...
If anyone can offer advice on this I would really appreciate it.

I've had this UMAX Astra 100S for 5 years and primarily use it to scan
comic book covers for storage. I use the VistaScan software and have
descreening on. I have used the same settings for the past 5 years and
have never had a moire pattern problem on the scans.

However, in the last 2 months, I am noticing a worsening moire pattern
with about 50% of my scans. I am wonderinging if the lamp on the
sacnner is deteriorating and causing this as I see no other reason for
the moire pattern to start appearing.

Does anybody have experience or suggestions on what may be happening?



You may need to clean the inside of the scanner, Platen (glass), mirrors,
lens, and any filters.
I do not have instruction for a Umax, but you can get the idea from my
cleaning the Canon 8400F.
http://www.carlmcmillan.com/CanonScanner/Canon.htm

Any smoke from cigarettes or a wood fire will add a haze to the scans, smoke
goes everywhere and gets on everything.

You could try the Manual method of descreening and see if the scanner is
going bad. Or if the software needs to be re-installed.

http://www.scantips.com/basics6c.html


--
CSM1
http://www.carlmcmillan.com
--

  #3  
Old September 6th 07, 07:22 AM posted to alt.comp.periphs.scanner
[email protected]
external usenet poster
 
Posts: 2
Default Umax Astra 1200S Moire pattern getting worse

On Wed, 05 Sep 2007 15:50:57 GMT, "CSM1"
wrote:

wrote in message
.. .
If anyone can offer advice on this I would really appreciate it.

I've had this UMAX Astra 100S for 5 years and primarily use it to scan
comic book covers for storage. I use the VistaScan software and have
descreening on. I have used the same settings for the past 5 years and
have never had a moire pattern problem on the scans.

However, in the last 2 months, I am noticing a worsening moire pattern
with about 50% of my scans. I am wonderinging if the lamp on the
sacnner is deteriorating and causing this as I see no other reason for
the moire pattern to start appearing.

Does anybody have experience or suggestions on what may be happening?



You may need to clean the inside of the scanner, Platen (glass), mirrors,
lens, and any filters.
I do not have instruction for a Umax, but you can get the idea from my
cleaning the Canon 8400F.
http://www.carlmcmillan.com/CanonScanner/Canon.htm

Any smoke from cigarettes or a wood fire will add a haze to the scans, smoke
goes everywhere and gets on everything.

You could try the Manual method of descreening and see if the scanner is
going bad. Or if the software needs to be re-installed.

http://www.scantips.com/basics6c.html


--
CSM1
http://www.carlmcmillan.com


Hi,

Thanks for the response, I really appreciate that. I thought that
might be part of it and I took the scanner apart and cleaned the glass
and blew out any debris. I did not clean the lens or mirror so that
may be the problem. I'll try that next.

I have tried manual descreening. It works but the resulting image is
not as clear as it normally is with the descreening that takes place
during the scan.

I also purchased Silverfast AI figuring I'd try that software out.

Hal
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I thought this was supposed to be impossible :-) Umax Astra 1200S Ripley59 Scanners 1 December 1st 05 12:46 AM
FA: UMAX Astra 1200S Flatbed Scanner JohnC Scanners 1 April 28th 05 04:08 PM
trouble with Umax Astra 1200S; which scanner for beige Mac? Scanners 2 January 9th 05 11:46 PM
Umax Astra 1210P Alan Scanners 4 January 11th 04 02:11 PM
Umax astra 1220U on XP ? CSM1 Scanners 12 July 16th 03 06:33 AM


All times are GMT +1. The time now is 03:35 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Š2004-2018 ComputerBanter.com.
The comments are property of their posters.