A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Video Cards » Ati Videocards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

No automatic fan spinups on my very old ATI Radeon 4870 video card inWindows XP Pro SP3?



 
 
Thread Tools Display Modes
  #1  
Old September 7th 15, 08:56 AM posted to alt.comp.periphs.videocards.ati
Ant[_3_]
external usenet poster
 
Posts: 667
Default No automatic fan spinups on my very old ATI Radeon 4870 video card inWindows XP Pro SP3?

Hello.

I have a very old MSI R4870-T2D512 OC Radeon HD 4870 512 MB video card.
Recently, I have been having crashes with video signal losses even if I
am not gaming, but watching a streaming YouTube video in my Mozilla's
SeaMonkey v2.35 web browser in my very old Windows XP Pro SP3 machine.

I noticed my video card was very hot outside on its vent and inside the
case. I checked the very old Catalyst Control Center v8.60 (can't use
the newer versions since they hard lock up rarely and randomly [no video
signal losses], and noticed its ATI Overdrive's status showing its fan
speed is at 0% even though its "Enable Manual Fan Control" option is
unchecked for automatic fan speed control. If it the card is very hot,
then shouldn't its fan be spinning (not 0%) by itself? Currently, I am
testing it with forced 55% fan speed to see if I still get crashes and
video signal losses. I wonder if my video card is broken with its heat
sensor?

Thank you in advance.
--
"Doubts are the ants in the pants of faith, keeping it awake and
moving." --Fredrick Beuchner
Note: A fixed width font (Courier, Monospace, etc.) is required to see
this signature correctly.
/\___/\ Ant(Dude) @ http://antfarm.ma.cx (Personal Web Site)
/ /\ /\ \ Ant's Quality Foraged Links: http://aqfl.net
| |o o| |
\ _ / If crediting, then use Ant nickname and AQFL URL/link.
( ) Chop ANT from its address if e-mailing privately.
Ant is currently not listening to any songs on this computer.
  #2  
Old September 8th 15, 01:22 AM posted to alt.comp.periphs.videocards.ati
Ed Light
external usenet poster
 
Posts: 879
Default No automatic fan spinups on my very old ATI Radeon 4870 videocard in Windows XP Pro SP3?

I have an MSI 4670. In catalyst 12.4 and 13.1 in Win 7, It always shows
0 fan speed. But looking at the fan itself, it's spinning. There is no
3rd wire for the tachometer on the fan.

I run it occasionally on 10.10 in XP. That contains 8.97. It runs ok so
you could find it and uninstall the old one from add and remove
programs, and reboot, then install it.

Also, I'd get the latest Flash as the previous was causing blue screens
from some videos in Win 7 .

In the Control Center under Over Drive you can see the card's
temperature. I don't think it should be allowed to go over 90C. Just
browsing, my 4670 is at 40C.

I'd open up the case and see if the fan is actually spinning, and clean
it out with an air can.


--
Ed Light

Better World News TV Channel:
http://realnews.com

Iraq Veterans Against the War and Related:
http://ivaw.org
http://couragetoresist.org
http://antiwar.com

Send spam to the FTC at

Thanks, robots.
  #3  
Old September 9th 15, 12:32 PM posted to alt.comp.periphs.videocards.ati
Ant[_3_]
external usenet poster
 
Posts: 667
Default No automatic fan spinups on my very old ATI Radeon 4870 videocard in Windows XP Pro SP3?

Interesting. So, your video card's fan actually spin with automatic
settings. So far, no issues with the manual forced fan at 55% (CCC now
shows still at 58%, 67C degrees, and 0% activity as I type this
newsgroup post). Also, my room temperature is in the mid 80s degrees(F)
[about 29.4C degrees for 85F degrees].


On 9/7/2015 5:22 PM, Ed Light wrote:
I have an MSI 4670. In catalyst 12.4 and 13.1 in Win 7, It always shows
0 fan speed. But looking at the fan itself, it's spinning. There is no
3rd wire for the tachometer on the fan.

I run it occasionally on 10.10 in XP. That contains 8.97. It runs ok so
you could find it and uninstall the old one from add and remove
programs, and reboot, then install it.

Also, I'd get the latest Flash as the previous was causing blue screens
from some videos in Win 7 .

In the Control Center under Over Drive you can see the card's
temperature. I don't think it should be allowed to go over 90C. Just
browsing, my 4670 is at 40C.

I'd open up the case and see if the fan is actually spinning, and clean
it out with an air can.

--
"An ant on the move does more than a dozing ox." --Mexican Proverb
Note: A fixed width font (Courier, Monospace, etc.) is required to see
this signature correctly.
/\___/\ Ant(Dude) @ http://antfarm.ma.cx (Personal Web Site)
/ /\ /\ \ Ant's Quality Foraged Links: http://aqfl.net
| |o o| |
\ _ / If crediting, then use Ant nickname and AQFL URL/link.
( ) Chop ANT from its address if e-mailing privately.
Ant is currently not listening to any songs on this computer.
  #4  
Old September 10th 15, 02:32 AM posted to alt.comp.periphs.videocards.ati
Ed Light
external usenet poster
 
Posts: 879
Default No automatic fan spinups on my very old ATI Radeon 4870 videocard in Windows XP Pro SP3?

On 9/9/2015 4:32 AM, Ant wrote:

Interesting. So, your video card's fan actually spin with automatic
settings. So far, no issues with the manual forced fan at 55% (CCC now
shows still at 58%, 67C degrees, and 0% activity as I type this
newsgroup post). Also, my room temperature is in the mid 80s degrees(F)
[about 29.4C degrees for 85F degrees].


That seems ok, considering the room temperature. It might get really bad
if gaming!

You might check the temperature in your worst case scenario, such as HD
video* or Google Maps in Earth mode.

*where the hardware acceleration is working, as in right-clicking in
Flash Player and checking that it's on.
--
Ed Light

Better World News TV Channel:
http://realnews.com

Iraq Veterans Against the War and Related:
http://ivaw.org
http://couragetoresist.org
http://antiwar.com

Send spam to the FTC at

Thanks, robots.
  #5  
Old September 15th 15, 09:42 AM posted to alt.comp.periphs.videocards.ati
Ant[_3_]
external usenet poster
 
Posts: 667
Default No automatic fan spinups on my very old ATI Radeon 4870 videocard in Windows XP Pro SP3?

Interesting. So, your video card's fan actually spin with automatic
settings. So far, no issues with the manual forced fan at 55% (CCC now
shows still at 58%, 67C degrees, and 0% activity as I type this
newsgroup post). Also, my room temperature is in the mid 80s degrees(F)
[about 29.4C degrees for 85F degrees].


That seems ok, considering the room temperature. It might get really bad
if gaming!

You might check the temperature in your worst case scenario, such as HD
video* or Google Maps in Earth mode.

*where the hardware acceleration is working, as in right-clicking in
Flash Player and checking that it's on.


So far, no lock ups and weirdness with the force fan spin from causal
usage. I have not tried gaming. I rarely game though.
--
"Don't even step on an ant." --Greek
Note: A fixed width font (Courier, Monospace, etc.) is required to see
this signature correctly.
/\___/\ Ant(Dude) @ http://antfarm.ma.cx (Personal Web Site)
/ /\ /\ \ Ant's Quality Foraged Links: http://aqfl.net
| |o o| |
\ _ / If crediting, then use Ant nickname and AQFL URL/link.
( ) Chop ANT from its address if e-mailing privately.
Ant is currently not listening to any songs on this computer.
  #6  
Old September 16th 15, 12:35 AM posted to alt.comp.periphs.videocards.ati
Ed Light
external usenet poster
 
Posts: 879
Default No automatic fan spinups on my very old ATI Radeon 4870 videocard in Windows XP Pro SP3?

On 9/15/2015 1:42 AM, Ant wrote:

So far, no lock ups and weirdness with the force fan spin from causal
usage. I have not tried gaming. I rarely game though.


I'm glad all is well.
--
Ed Light

Better World News TV Channel:
http://realnews.com

Iraq Veterans Against the War and Related:
http://ivaw.org
http://couragetoresist.org
http://antiwar.com

Send spam to the FTC at

Thanks, robots.
  #7  
Old September 18th 15, 08:56 PM posted to alt.comp.periphs.videocards.ati
Ant
external usenet poster
 
Posts: 827
Default No automatic fan spinups on my very old ATI Radeon 4870 video card in Windows XP Pro SP3?

Ed Light wrote:
On 9/15/2015 1:42 AM, Ant wrote:


So far, no lock ups and weirdness with the force fan spin from causal
usage. I have not tried gaming. I rarely game though.


I'm glad all is well.


Yep, we'll see. I am surprised this video card still works well.
--
Quote of the Week: "Ants can lift up to 50 times their own weight. And
your monitor is missing. Time to bring out the bugspray." --BBspot's
Geek Horoscopes (2/28/2003)
Note: A fixed width font (Courier, Monospace, etc.) is required to see this signature correctly.
/\___/\ Ant(Dude) @ http://antfarm.home.dhs.org (Personal Web Site)
/ /\ /\ \ Ant's Quality Foraged Links: http://aqfl.net
| |o o| |
\ _ / Please nuke ANT if replying by e-mail privately. If credit-
( ) ing, then please kindly use Ant nickname and AQFL URL/link.
  #8  
Old September 19th 15, 10:16 PM posted to alt.comp.periphs.videocards.ati
Ant
external usenet poster
 
Posts: 827
Default No automatic fan spinups on my very old ATI Radeon 4870 video card in Windows XP Pro SP3?

So far, no lock ups and weirdness with the force fan spin from causal
usage. I have not tried gaming. I rarely game though.


I'm glad all is well.


Yep, we'll see. I am surprised this video card still works well.


I tried the free weekend of Dead Island, I had the same crashes. Argh! I
even manually set the fan to 100%. Same results.

So, I decided to play another old game I used to play: Command & Conquer
3: Kane's Wrath. I had no problems after a couple hours. What the frak?
:/
--
Quote of the Week: "Ants can lift up to 50 times their own weight. And
your monitor is missing. Time to bring out the bugspray." --BBspot's
Geek Horoscopes (2/28/2003)
Note: A fixed width font (Courier, Monospace, etc.) is required to see this signature correctly.
/\___/\ Ant(Dude) @ http://antfarm.home.dhs.org (Personal Web Site)
/ /\ /\ \ Ant's Quality Foraged Links: http://aqfl.net
| |o o| |
\ _ / Please nuke ANT if replying by e-mail privately. If credit-
( ) ing, then please kindly use Ant nickname and AQFL URL/link.
  #9  
Old September 20th 15, 12:33 AM posted to alt.comp.periphs.videocards.ati
Ant
external usenet poster
 
Posts: 827
Default No automatic fan spinups on my very old ATI Radeon 4870 video card in Windows XP Pro SP3?

Ant wrote:
So far, no lock ups and weirdness with the force fan spin from causal
usage. I have not tried gaming. I rarely game though.


I'm glad all is well.


Yep, we'll see. I am surprised this video card still works well.


I tried the free weekend of Dead Island, I had the same crashes. Argh! I
even manually set the fan to 100%. Same results.


So, I decided to play another old game I used to play: Command & Conquer
3: Kane's Wrath. I had no problems after a couple hours. What the frak?
:/


OK, I reproduced the same issue with old Crysis 1 by idling during my
late lunch. It looks like I need to clear my out dusty computers too. :/
--
Quote of the Week: "Ants can lift up to 50 times their own weight. And
your monitor is missing. Time to bring out the bugspray." --BBspot's
Geek Horoscopes (2/28/2003)
Note: A fixed width font (Courier, Monospace, etc.) is required to see this signature correctly.
/\___/\ Ant(Dude) @ http://antfarm.home.dhs.org (Personal Web Site)
/ /\ /\ \ Ant's Quality Foraged Links: http://aqfl.net
| |o o| |
\ _ / Please nuke ANT if replying by e-mail privately. If credit-
( ) ing, then please kindly use Ant nickname and AQFL URL/link.
  #10  
Old September 20th 15, 06:22 AM posted to alt.comp.periphs.videocards.ati
Ed Light
external usenet poster
 
Posts: 879
Default No automatic fan spinups on my very old ATI Radeon 4870 videocard in Windows XP Pro SP3?

On 9/19/2015 4:33 PM, Ant wrote:


OK, I reproduced the same issue with old Crysis 1 by idling during my
late lunch. It looks like I need to clear my out dusty computers too. :/


How hot does it get?

Yes, if you haven't cleaned the dust out of the card in a long time,
that's not so good.

Also, you could verify speed changes while it's open.

Maybe it has a fan and heatsink under a cover? You might have to take it
out and blow through there with compressed air, or better, take the
cover off and dig out all the junk.

And maybe put a fan in front of it blowing into it. Or get a zalman
bracket. It looks like this:

http://www.amazon.com/dp/B000292DNG/...viewsofbo0a-20

Might be discontinued but they have one here, just the bracket, and you
use your own fan:

http://www.xoxide.com/zalfanbrac.html




--
Ed Light

Better World News TV Channel:
http://realnews.com

Iraq Veterans Against the War and Related:
http://ivaw.org
http://couragetoresist.org
http://antiwar.com

Send spam to the FTC at

Thanks, robots.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Better performance with W7 over XP SP3 with my old ATI Radeon 4870 video card? Ant Ati Videocards 3 June 9th 13 05:55 AM
Is my four years old ATI Radeon 4870 video card dying/broken? Ant[_3_] Ati Videocards 0 December 16th 12 10:10 PM
Composite video TV out problem with Sapphire Radeon 4870 Gary[_8_] Ati Videocards 2 November 15th 09 01:23 PM
ATI Radeon HD 4870 X2 - R700 Preview: AMD's Fastest Single Card nv55 Nvidia Videocards 0 July 14th 08 02:38 PM
ATI Radeon HD 4870 X2 - R700 Preview: AMD's Fastest Single Card nv55 Ati Videocards 0 July 14th 08 02:38 PM


All times are GMT +1. The time now is 10:14 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.