A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » System Manufacturers & Vendors » Dell Computers
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Bios settings / adding 2nd HD to a T3500



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old February 13th 11, 08:30 AM posted to alt.sys.pc-clone.dell
Bill[_14_]
external usenet poster
 
Posts: 14
Default Bios settings / adding 2nd HD to a T3500

I want to add a 2nd sata hard drive to my precision T3500 running Win 7
64-bit - in a non raid configuration. It currently has 1 hard drive
(sata 0) and dvd (sata 2), but I've hit a bump.

Even though I ordered the "non-raid" configuration from Dell, the "sata
operation" section of the system bios (A08) has the "Raid on" option
set, even though there is currently only 1 hard drive. There are two
other options avialable: "raid autodetect / ahci" and "raid autodetect
/ ata". None of the documentation I've found gives any detail about the
bios settings for raid/non-raid, and I'm lost for what would be the
proper setting for a non-raid setup. I'm assuming that it's not:
"Raid on" where it's currently set. Also, I get a warning that
changing these bios settings may make the system unable to boot and
would need to reinstall the OS.

Does anyone know what bios setting(s) would be correct for a non-raid
operation, and how likely it is that changing this setting would cause
me to have to reinstall windows?

Thanks,

Bill
--
Email address is a Spam trap.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sk8v, adding drives changes BIOS NewbieSupreme Asus Motherboards 0 February 1st 06 01:22 AM
BIOS settings?? MB_ Dell Computers 5 July 12th 05 10:43 PM
Bios,adding a floppy to a emachine [email protected] General 4 May 24th 05 09:52 PM
BIOS Settings? BobK General 8 June 1st 04 03:02 PM
Ultra66 Bios not found when adding a second hard drive CalmNChaos Storage (alt) 0 February 18th 04 11:38 PM


All times are GMT +1. The time now is 03:41 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.