A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards » Abit Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

TH7-II RAID shutdown/standby problems?



 
 
Thread Tools Display Modes
  #1  
Old January 15th 08, 08:36 AM posted to alt.comp.mainboards.abit,alt.comp.periphs.mainboard.abit
Marty[_3_]
external usenet poster
 
Posts: 3
Default TH7-II RAID shutdown/standby problems?

Hi, I have a TH7-II RAID motherboard which refuses to shut down via
software, forcing me to flip the power switch or pull the plug each time I
want to switch it off

I'm running XP Pro, but the same problem occurs with other OSs. I've also
tried two different cases, both with same results.

The computer also hangs when it enters standby mode - I have no way of
bringing it out of Standby. It also refuses to Hibernate.

Has anyone else had these problems?








  #2  
Old April 8th 08, 06:28 AM posted to alt.comp.mainboards.abit,alt.comp.periphs.mainboard.abit
John Lewis
external usenet poster
 
Posts: 390
Default TH7-II RAID shutdown/standby problems?

On Tue, 15 Jan 2008 07:36:09 -0000, "Marty" wrote:

Hi, I have a TH7-II RAID motherboard which refuses to shut down via
software, forcing me to flip the power switch or pull the plug each time I
want to switch it off

I'm running XP Pro, but the same problem occurs with other OSs. I've also
tried two different cases, both with same results.

The computer also hangs when it enters standby mode - I have no way of
bringing it out of Standby. It also refuses to Hibernate.

Has anyone else had these problems?





There is an unfixed BIOS issue on the TH7-II RAID (at least with the
last available BIOS) that shows up with XP SP2 resulting in the MB
failing to auto shut down on exiting the OS. It auto shuts down fine
with XP SP1. However, the machine can still be readily shut down via
the case front-panel switch. The first problem you describe may be
just a faulty FP switch or a faulty connection from the front-panel
switch to the motherboard. The rest of the described problems might
result from either the BIOS problem that I described, or a corrupted
OS installation ( or both).

John Lewis




  #3  
Old April 17th 08, 11:34 PM posted to alt.comp.mainboards.abit,alt.comp.periphs.mainboard.abit
Marty[_3_]
external usenet poster
 
Posts: 3
Default TH7-II RAID shutdown/standby problems?

There is an unfixed BIOS issue on the TH7-II RAID (at least with the
last available BIOS) that shows up with XP SP2 resulting in the MB
failing to auto shut down on exiting the OS. It auto shuts down fine
with XP SP1. However, the machine can still be readily shut down via
the case front-panel switch. The first problem you describe may be
just a faulty FP switch or a faulty connection from the front-panel
switch to the motherboard. The rest of the described problems might
result from either the BIOS problem that I described, or a corrupted
OS installation ( or both).

John Lewis


Thank you, unfortunately this problem seems to be OS-independent, as it was
already apparent under Windows 2000. I just assumed it was a faulty case,
but having recently installed the board in a new case the problem remains.
I'm stumped.


  #4  
Old April 20th 08, 07:47 PM posted to alt.comp.mainboards.abit,alt.comp.periphs.mainboard.abit
Guest[_6_]
external usenet poster
 
Posts: 4
Default TH7-II RAID shutdown/standby problems?

"Marty" wrote in message ...
There is an unfixed BIOS issue on the TH7-II RAID (at least with the
last available BIOS) that shows up with XP SP2 resulting in the MB
failing to auto shut down on exiting the OS. It auto shuts down fine
with XP SP1. However, the machine can still be readily shut down via
the case front-panel switch. The first problem you describe may be
just a faulty FP switch or a faulty connection from the front-panel
switch to the motherboard. The rest of the described problems might
result from either the BIOS problem that I described, or a corrupted
OS installation ( or both).

John Lewis


Thank you, unfortunately this problem seems to be OS-independent, as it was
already apparent under Windows 2000. I just assumed it was a faulty case,
but having recently installed the board in a new case the problem remains.
I'm stumped.


If you boot into Safe Mode does the problem go away?

If so, one of your third-party drivers is causing it.


  #5  
Old May 22nd 08, 02:23 AM posted to alt.comp.mainboards.abit,alt.comp.periphs.mainboard.abit
Marty[_3_]
external usenet poster
 
Posts: 3
Default TH7-II RAID shutdown/standby problems?

"Guest" wrote in message
. ..
"Marty" wrote in message

...

snip



Thank you, unfortunately this problem seems to be OS-independent, as it

was
already apparent under Windows 2000. I just assumed it was a faulty

case,
but having recently installed the board in a new case the problem

remains.
I'm stumped.


If you boot into Safe Mode does the problem go away?

If so, one of your third-party drivers is causing it.



Unfortunately not, the screen/cursor just freezes when I try to shut down


  #6  
Old May 23rd 08, 12:32 AM posted to alt.comp.mainboards.abit,alt.comp.periphs.mainboard.abit
Beryl[_2_]
external usenet poster
 
Posts: 4
Default TH7-II RAID shutdown/standby problems?

Marty wrote:
There is an unfixed BIOS issue on the TH7-II RAID (at least with the
last available BIOS) that shows up with XP SP2 resulting in the MB
failing to auto shut down on exiting the OS. It auto shuts down fine
with XP SP1. However, the machine can still be readily shut down via
the case front-panel switch. The first problem you describe may be
just a faulty FP switch or a faulty connection from the front-panel
switch to the motherboard. The rest of the described problems might
result from either the BIOS problem that I described, or a corrupted
OS installation ( or both).

John Lewis


Thank you, unfortunately this problem seems to be OS-independent, as it was
already apparent under Windows 2000. I just assumed it was a faulty case,
but having recently installed the board in a new case the problem remains.
I'm stumped.


Is APIC or ACPI disabled in the BIOS?
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Standby vs. shutdown MZB Dell Computers 3 March 3rd 06 04:43 PM
SHUTDOWN problems? Bob G. Compaq Computers 4 January 20th 05 10:23 PM
Shutdown Problems [email protected] Dell Computers 1 October 1st 04 05:35 PM
P4C800E - Howto shutdown fans on standby? Shaw Goh \(NetPlus Micro Computers\) Asus Motherboards 2 July 28th 04 04:46 AM
Shutdown vs. restart vs. S3 standby John R. Sellers General 3 February 23rd 04 03:02 AM


All times are GMT +1. The time now is 06:52 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.