A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » System Manufacturers & Vendors » Gateway Computers
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

I have a Gateway with Vista



 
 
Thread Tools Display Modes
  #1  
Old October 10th 14, 09:03 PM posted to alt.sys.pc-clone.gateway2000
Lee
external usenet poster
 
Posts: 65
Default I have a Gateway with Vista

Hello is anyone there? (grin) Yeah I know what is a Gateway?


OK for some unknown reason for this user at least I have a problem I
have no idea of what is wrong. I have the screen saver set and it has
run with no problem for years but the last couple of days the pictures
are tinted Green anyone got any ideas how to get them back to normal.
When I preview them in the setting they look normal but when screen
saver is activated and when I view it they are Green. You can see the
pic but in green.

--
Lee US Army Retired
2004 Georgie Boy Cruise Master
Skype: lee.g.bray and logitech
  #2  
Old October 10th 14, 10:08 PM posted to alt.sys.pc-clone.gateway2000
Frank
external usenet poster
 
Posts: 19
Default I have a Gateway with Vista

On 10/10/2014 4:03 PM, Lee wrote:
Hello is anyone there? (grin) Yeah I know what is a Gateway?


OK for some unknown reason for this user at least I have a problem I
have no idea of what is wrong. I have the screen saver set and it has
run with no problem for years but the last couple of days the pictures
are tinted Green anyone got any ideas how to get them back to normal.
When I preview them in the setting they look normal but when screen
saver is activated and when I view it they are Green. You can see the
pic but in green.


Wish I could help you but responded just to let you know somebody is here.

Frank
  #3  
Old October 10th 14, 11:29 PM posted to alt.sys.pc-clone.gateway2000
Lee
external usenet poster
 
Posts: 65
Default I have a Gateway with Vista

Hey Frank, thanks a lot. I figured that but tried anyways, hope you
are having a good week remember TGIF have a good weekend.
Did fix it all I did was change effects and everything is back to normal.


Frank wrote:
On 10/10/2014 4:03 PM, Lee wrote:
Hello is anyone there? (grin) Yeah I know what is a Gateway?


OK for some unknown reason for this user at least I have a problem I
have no idea of what is wrong. I have the screen saver set and it has
run with no problem for years but the last couple of days the pictures
are tinted Green anyone got any ideas how to get them back to normal.
When I preview them in the setting they look normal but when screen
saver is activated and when I view it they are Green. You can see the
pic but in green.


Wish I could help you but responded just to let you know somebody is here.

Frank


--
Lee US Army Retired
2004 Georgie Boy Cruise Master
Skype: lee.g.bray and logitech
  #4  
Old October 11th 14, 01:31 PM posted to alt.sys.pc-clone.gateway2000
Frank
external usenet poster
 
Posts: 19
Default I have a Gateway with Vista

On 10/10/2014 6:29 PM, Lee wrote:
Hey Frank, thanks a lot. I figured that but tried anyways, hope you
are having a good week remember TGIF have a good weekend.
Did fix it all I did was change effects and everything is back to normal.


Frank wrote:
On 10/10/2014 4:03 PM, Lee wrote:
Hello is anyone there? (grin) Yeah I know what is a Gateway?


OK for some unknown reason for this user at least I have a problem I
have no idea of what is wrong. I have the screen saver set and it has
run with no problem for years but the last couple of days the pictures
are tinted Green anyone got any ideas how to get them back to normal.
When I preview them in the setting they look normal but when screen
saver is activated and when I view it they are Green. You can see the
pic but in green.


Wish I could help you but responded just to let you know somebody is
here.

Frank


Glad you got it fixed. I had mentioned a while back that I lost my
Vista system to a virus or something and Frank Jr. could only restore it
in Linux which would not accept wifi. The Vista GW had given good
service and was replaced by a Win 8 GW which is much better although MS
can be a PITA trying to emulate Apple.

Frank
  #5  
Old October 11th 14, 10:54 PM posted to alt.sys.pc-clone.gateway2000
Lee
external usenet poster
 
Posts: 65
Default I have a Gateway with Vista

And onward we go, I have had good luck with the gateways my biggest
problem with computing is the idiot at the desk (me)


Frank wrote:
On 10/10/2014 6:29 PM, Lee wrote:
Hey Frank, thanks a lot. I figured that but tried anyways, hope you
are having a good week remember TGIF have a good weekend.
Did fix it all I did was change effects and everything is back to normal.


Frank wrote:
On 10/10/2014 4:03 PM, Lee wrote:
Hello is anyone there? (grin) Yeah I know what is a Gateway?


OK for some unknown reason for this user at least I have a problem I
have no idea of what is wrong. I have the screen saver set and it has
run with no problem for years but the last couple of days the pictures
are tinted Green anyone got any ideas how to get them back to normal.
When I preview them in the setting they look normal but when screen
saver is activated and when I view it they are Green. You can see the
pic but in green.


Wish I could help you but responded just to let you know somebody is
here.

Frank


Glad you got it fixed. I had mentioned a while back that I lost my
Vista system to a virus or something and Frank Jr. could only restore it
in Linux which would not accept wifi. The Vista GW had given good
service and was replaced by a Win 8 GW which is much better although MS
can be a PITA trying to emulate Apple.

Frank


--
Lee US Army Retired
2004 Georgie Boy Cruise Master
Skype: lee.g.bray and logitech
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
32-bit Vista with a 64-bit AMD Gateway Tim Murray Gateway Computers 16 August 8th 09 02:49 PM
32-bit Vista with a 64-bit AMD Gateway PvdG[_2_] AMD x86-64 Processors 0 August 4th 09 07:13 PM
32-bit Vista with a 64-bit AMD Gateway Tim Murray AMD x86-64 Processors 0 August 4th 09 05:36 PM
Gateway 200 ARC and Vista? Turner Morgan[_2_] Gateway Computers 0 July 23rd 07 02:28 AM
Vista and gateway issues John Gateway Computers 5 March 19th 07 05:13 AM


All times are GMT +1. The time now is 08:10 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.