A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards » Abit Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

No POST



 
 
Thread Tools Display Modes
  #1  
Old May 15th 07, 03:22 AM posted to alt.comp.mainboards.abit
mumphry999
external usenet poster
 
Posts: 3
Default No POST

Hi all,

I am getting no response from a pc I'd really like to be using right now. I
have power to the video card, but nothing at all happens when I switch the
power button on. The power supply is fine but I am stuck. Could it be a bad
processor or Mobo? It is an Abit nf7 vers. 2 and a barton amd 2500+ xp
processor.


  #2  
Old May 18th 07, 06:50 PM
devin1100 devin1100 is offline
Member
 
First recorded activity by ComputerBanter: Jun 2005
Location: 100 Mile House B.C
Posts: 50
Send a message via MSN to devin1100
Default

power supply might not be powerfull enough to run everything you have in your computer try unpluging your harddrive and cd rom and soundcard and see if it boots up. if it does you just need a more powerfull powersupply
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New PC won't POST - new CPU, worked but now no POST [email protected] Homebuilt PC's 3 August 30th 06 06:17 AM
A7N8X-X Wont get past post (or even post) James Asus Motherboards 7 November 19th 05 03:38 PM
A7N8X-X Wont get past post (or even post) James Asus Motherboards 1 November 17th 05 08:15 PM
Gave wrong link credit in my post "Hi, all. It's my first post here." MP Nvidia Videocards 0 April 8th 05 03:22 PM
HDD failure at POST || Falha dos discos rígidos aquando do POST NJSG General Hardware 1 September 8th 04 10:51 AM


All times are GMT +1. The time now is 08:17 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 ComputerBanter.com.
The comments are property of their posters.