A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Sound Cards » Creative Sound Blaster Cards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Sound problem with creative sound blaster live 1024 card



 
 
Thread Tools Display Modes
  #1  
Old August 29th 04, 01:42 AM
Marco Bakker
Guest
 
Posts: n/a
Default Sound problem with creative sound blaster live 1024 card

Hi

Since today I have a problem with my creative Sound blaster live 1024 card.
Untill today I had no problem with it. When I increase the volume (
without playing a sound file) I hear a strange sound like when a radio
station is out of the air ( static sound).
When i do play a sound file i hear the same. What can be the problem? I
have checked the device manager for any conflicts( no conflicts). I have
also used the windows problemshooter, but no luck.

Can someone help me?

Kind regards


  #2  
Old August 30th 04, 04:36 PM
Lenny
Guest
 
Posts: n/a
Default


When I increase the volume (
without playing a sound file) I hear a strange sound like when a radio
station is out of the air ( static sound).


Check the volume control and make sure you haven't got any stray inputs
enabled (such as line, microphone etc), as this can cause extra noise in
your sound. You may need to go into the properties window (accessed from the
menus) and make sure all the checkboxes are ticked so you can see the full
range of inputs on the sound card (as there is quite a few).

Could also be your soundcard just blew some component which is causing this
extra noise. See if you can try it out in another PC to make sure if the
noise moves along with the soundcard.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CD Audio Only with Sound Blatster Live! Value Card (CT4780) alan Abit Motherboards 4 October 23rd 03 05:55 AM
Creative Sound Blaster Live 5.1 Platinum CD Needed Joe PC Soundcards 0 September 25th 03 07:14 PM
Problem with my sound card uninstalling upon startup in win98 snuh PC Soundcards 0 September 9th 03 08:31 PM
Problem with Creative Labs PlayCenter 3 with SB Live 5.1 Muhammad Asfour Creative Sound Blaster Cards 0 August 3rd 03 08:28 AM


All times are GMT +1. The time now is 02:50 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.