A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Processors » AMD Thunderbird Processors
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Lost path to inbox (imap)



 
 
Thread Tools Display Modes
  #1  
Old August 9th 10, 03:43 PM posted to alt.comp.hardware.amd.thunderbird
Tim Ritberg
external usenet poster
 
Posts: 2
Default Lost path to inbox (imap)

Hi!

Yesterday after a TB-update, my inbox was shown empty.
My inbox mailbox file is located in /home/user. But now TB uses /var/mail.
I think, there is something wrong with the imap namespace.

How to fix this?
  #2  
Old August 9th 10, 11:10 PM posted to alt.comp.hardware.amd.thunderbird
Beryl[_3_]
external usenet poster
 
Posts: 12
Default Lost path to inbox (imap)

Tim Ritberg wrote:
Hi!

Yesterday after a TB-update, my inbox was shown empty.
My inbox mailbox file is located in /home/user. But now TB uses /var/mail.
I think, there is something wrong with the imap namespace.

How to fix this?


Right-click the account name, click Properties, go to Server settings,
change the path to Local folders.

Or, drag a copy of your Inbox from /home/user to where TB thinks it
should be.

My /var/mail is empty, all mail is in a subfolder of
/home/user/.mozilla-thunderbird/...


This group is for people who used to use AMD Thunderbird processors in
their computers once-upon-a-time. The TB group you want is on Mozilla's
own news server, I forget the name at the moment. If you come back here
again, we'll be real mad.
  #3  
Old August 10th 10, 07:28 AM posted to alt.comp.hardware.amd.thunderbird
Tim Ritberg
external usenet poster
 
Posts: 2
Default Lost path to inbox (imap)

Am 10.08.2010 00:10, schrieb Beryl:
Tim Ritberg wrote:
Hi!

Yesterday after a TB-update, my inbox was shown empty.
My inbox mailbox file is located in /home/user. But now TB uses
/var/mail.
I think, there is something wrong with the imap namespace.

How to fix this?


Right-click the account name, click Properties, go to Server settings,
change the path to Local folders.

Or, drag a copy of your Inbox from /home/user to where TB thinks it
should be.

My /var/mail is empty, all mail is in a subfolder of
/home/user/.mozilla-thunderbird/...


This group is for people who used to use AMD Thunderbird processors in
their computers once-upon-a-time. The TB group you want is on Mozilla's
own news server, I forget the name at the moment. If you come back here
again, we'll be real mad.



Oops I see, wrong group :-)
  #4  
Old August 10th 10, 06:39 PM posted to alt.comp.hardware.amd.thunderbird
Beryl[_3_]
external usenet poster
 
Posts: 12
Default Lost path to inbox (imap)

Tim Ritberg wrote:
Am 10.08.2010 00:10, schrieb Beryl:
Tim Ritberg wrote:
Hi!

Yesterday after a TB-update, my inbox was shown empty.
My inbox mailbox file is located in /home/user. But now TB uses
/var/mail.
I think, there is something wrong with the imap namespace.

How to fix this?

Right-click the account name, click Properties, go to Server settings,
change the path to Local folders.

Or, drag a copy of your Inbox from /home/user to where TB thinks it
should be.

My /var/mail is empty, all mail is in a subfolder of
/home/user/.mozilla-thunderbird/...


This group is for people who used to use AMD Thunderbird processors in
their computers once-upon-a-time. The TB group you want is on Mozilla's
own news server, I forget the name at the moment. If you come back here
again, we'll be real mad.



Oops I see, wrong group :-)


It's mozilla.support.thunderbird, server name is news.mozilla.org

news://news.mozilla.org/mozilla.support.thunderbird might be a clickable
link that gets you there, if I didn't mess it up.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinXP, Nero, Outlook 2003 inbox ritter197 General 6 February 14th 07 03:29 AM
SCSI vs IDE on wimpy Win2K server (IMAP) Jaz Storage & Hardrives 4 May 8th 05 03:55 PM
ALL DATA LOST ???? HELP "bad links in lost chain at cluster" lionking_x Storage (alt) 4 February 20th 05 04:58 AM
CPU Path/754 John Bottonari AMD x86-64 Processors 4 January 19th 05 11:23 PM
lost inbox keely Gateway Computers 6 November 30th 03 08:27 AM


All times are GMT +1. The time now is 05:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.