A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Sound Cards » Creative Sound Blaster Cards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

optical SPDIF on live driveII doesn't work.



 
 
Thread Tools Display Modes
  #1  
Old February 17th 04, 04:45 AM
focus_dis
Guest
 
Posts: n/a
Default optical SPDIF on live driveII doesn't work.

I'm on an asus p4c800-d with winxp, with a live! plat with LiveII
drive (though the promotional swap of driveI+$50) Now when i first
setup my system i was using win98 then winME for a while, back early
2001 i think. I made regular recording from my SPDIF optical out on my
driveii to my minidisc. also watched dvd film with 5.1 surround sound
through my pc speakers by connecting my ps2 to the SPDIF in. It was
wonderful, it was why i spend around 400 for this setup (creative
speakers, sb live plat, and driveII).

then one aweful day my live driveii disappered. oh sure the headphone
and mic jack worked but the two spdif in/out even with power (red beam
functioning) didn't give out any signals. Also when i go to the
audioHQ(sp??) and click device setup i dont get the four taps i used
to. I've upgraded with both the lastest version of drivers on CL
website and the cd which came with live!. I tried installing the
driveii fix from asiaCL site but says i don't have live sb installed/.
also on device mananger the sb comes out as value.

ps. its been a long time so i not to confident that this problem with
resolve itself but i'll never get a sb again.

jay
  #2  
Old February 23rd 04, 01:27 AM
focus_dis
Guest
 
Posts: n/a
Default optical SPDIF on live driveII doesn't work.

Does no one know the answer to my problem? I've read a lot of articles
that deals with this problem with a CL representive always suggesting
the 3 solutions that doesn't work, and then gives no follow up. I've
also read in a the register article that says that winXP disabled the
digital out function to protect against piracy but didn't mention CL
directly. Any idea?

Please does anyone have a MD that can directly record from there SPDIF
digital out from the driveII (or hoontect)? I really want to know. Any
reply would be greatly appreciated.

jay
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8rda+ SPDIF and TV card won't work Wad Overclocking AMD Processors 0 June 27th 04 03:20 PM
Dolby Digital sound through coaxial digital SPDIF output from SB Live? Andrew Widgery PC Soundcards 1 December 9th 03 01:24 PM
Live CT4830 does not work with W2k Moe Creative Sound Blaster Cards 7 October 4th 03 07:48 PM
SB Live platinum and AC3 DD via SPDIF Careco Creative Sound Blaster Cards 8 July 25th 03 07:59 PM
SPDIF problems/SB Live mp3 Bendit Creative Sound Blaster Cards 0 July 7th 03 03:51 PM


All times are GMT +1. The time now is 08:55 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.