A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards » Gigbyte Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Gigabyte GA-EP45-UD3L (rev. 1.0) onboard LAN just doesn't work?



 
 
Thread Tools Display Modes
  #1  
Old February 27th 10, 01:20 AM posted to alt.comp.hardware.pc-homebuilt,alt.comp.periphs.mainboard.gigabyte
John Doe
external usenet poster
 
Posts: 4,309
Default Gigabyte GA-EP45-UD3L (rev. 1.0) onboard LAN just doesn't work?

I read reviews on Newegg that had the same problem with the
dysfunctional onboard LAN on Gigabyte's GA-EP45-UD3L (rev. 1.0). That
is what they are selling with a rebate (apparently also problematic).
Should I try harder or just go with an add-in card?

Thanks.
  #2  
Old February 27th 10, 03:46 AM posted to alt.comp.hardware.pc-homebuilt,alt.comp.periphs.mainboard.gigabyte
Fishface[_2_]
external usenet poster
 
Posts: 177
Default Gigabyte GA-EP45-UD3L (rev. 1.0) onboard LAN just doesn't work?

John Doe wrote:
I read reviews on Newegg that had the same problem with the
dysfunctional onboard LAN on Gigabyte's GA-EP45-UD3L (rev. 1.0).
That is what they are selling with a rebate (apparently also problematic).
Should I try harder or just go with an add-in card?


I had trouble with my Gigabyte board. I think it's a UD3P?
Apparently the onboard LANs had no MAC addresses after I flashed it. This
thread helped me:

http://forums.tweaktown.com/f69/ud3p...de-10-a-34241/

'Just had to do the DMI thing. I was able to do it from the BIOS setup screen F8.
I unticked the "keep DMI Data" checkbox, hit escape, then enter, as I recall.
  #3  
Old February 27th 10, 05:15 AM posted to alt.comp.hardware.pc-homebuilt,alt.comp.periphs.mainboard.gigabyte
John Doe
external usenet poster
 
Posts: 4,309
Default Gigabyte GA-EP45-UD3L (rev. 1.0) onboard LAN just doesn't work?

"Fishface" wrote:

http://forums.tweaktown.com/f69/ud3p...de-10-a-34241/


They mention checking to see if there is a MAC address (main BIOS
page, press F9). I have one, so I double checked to see if the LAN
drivers were installed...
  #4  
Old February 27th 10, 11:51 PM posted to alt.comp.hardware.pc-homebuilt,alt.comp.periphs.mainboard.gigabyte
Andy
external usenet poster
 
Posts: 355
Default Gigabyte GA-EP45-UD3L (rev. 1.0) onboard LAN just doesn't work?

On 27 Feb 2010 01:20:28 GMT, John Doe wrote:

I read reviews on Newegg that had the same problem with the
dysfunctional onboard LAN on Gigabyte's GA-EP45-UD3L (rev. 1.0). That
is what they are selling with a rebate (apparently also problematic).
Should I try harder or just go with an add-in card?

Thanks.

If you want to know if the lan hardware is functional, run the
diagnostic program available from
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5 &Conn=4&DownTypeID=3&GetDown=false.
  #5  
Old April 14th 10, 08:24 PM posted to alt.comp.hardware.pc-homebuilt,alt.comp.periphs.mainboard.gigabyte
Aaaron Leecher
external usenet poster
 
Posts: 2
Default Gigabyte GA-EP45-UD3L (rev. 1.0) onboard LAN just doesn't work?

Mine is too dam slow. When downloading from one pc to another memory
usage is 95%


On 2/26/2010 8:20 PM, John Doe wrote:
I read reviews on Newegg that had the same problem with the
dysfunctional onboard LAN on Gigabyte's GA-EP45-UD3L (rev. 1.0). That
is what they are selling with a rebate (apparently also problematic).
Should I try harder or just go with an add-in card?

Thanks.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigabyte GA-EP45-DS3R (v1.0) RAID-1 (mirrored) failed. Dave Pollum Gigbyte Motherboards 7 August 27th 09 03:14 AM
Memory suggestions Gigabyte EP45-DS3L (DDR2 1333 / 1200 ???) Giga Guy Gigbyte Motherboards 12 March 13th 09 11:31 PM
Gigabyte GA-EP45-UD3R and Pentium D? Larc[_3_] Gigbyte Motherboards 0 October 14th 08 05:39 PM
Onboard VGA and gigabyte ethernet - mutually exclusive on S754. Asfand Yar Qazi AMD x86-64 Processors 9 April 2nd 06 10:11 PM
Wake Me Up : Gigabyte 667 Ultra2 -Onboard-Lan suddenly stopped? Joe Greenman Gigbyte Motherboards 4 July 19th 03 11:36 PM


All times are GMT +1. The time now is 08:56 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.