A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » General Hardware & Peripherals » Scanners
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Epson Scanner and Omnipage pro



 
 
Thread Tools Display Modes
  #1  
Old December 12th 03, 07:22 PM
N.O. Body
Guest
 
Posts: n/a
Default Epson Scanner and Omnipage pro

I'm having trouble with my Epson Perfection 636U (USB) and windowsXP.
Scanner apparently installed correctly using Epson Twain32 driver for
Windows 2000 (as instructed by Epson web site) and am able to capture images
from the scanner with other programs (Paint Shop PRo and Photoshop 7.0).
Scanner apparently recoginzed with the Scanner Wizard in Omnipage Pro 12.

However when I try to scan a book page in OmniPage I get a 'Scanner Error'
when I try to open the image in Omnipage.

Any suggestions gratefully appreciated.



Paul


(remove .net.org)


  #2  
Old December 13th 03, 04:28 PM
CSM1
Guest
 
Posts: n/a
Default Epson Scanner and Omnipage pro

"N.O. Body" wrote in message
...
I'm having trouble with my Epson Perfection 636U (USB) and windowsXP.
Scanner apparently installed correctly using Epson Twain32 driver for
Windows 2000 (as instructed by Epson web site) and am able to capture

images
from the scanner with other programs (Paint Shop PRo and Photoshop 7.0).
Scanner apparently recoginzed with the Scanner Wizard in Omnipage Pro 12.

However when I try to scan a book page in OmniPage I get a 'Scanner Error'
when I try to open the image in Omnipage.

Any suggestions gratefully appreciated.



Paul


(remove .net.org)

Try running the Omnipage Scanner Wizard again.

In the Omnipage Scanner Wizard there is an option to use the native Twain
interface or not. When you get to the Scanner Setup Wizard page that has a
check box for "Configure Advanced Setting, Check it. Click Next.

On the next page of the Scanner Wizard, there are four choices. Two in
Native User Interface and two in Transfer Mechanism. The default setting are
Hide Native user-interface and Transfer images via memory mode(preferred).

You might try the other settings and see if they will work. If you want to
change the settings, just run the Scanner Wizard again.

--
CSM1
http://www.carlmcmillan.com
--


  #3  
Old December 13th 03, 04:28 PM
CSM1
Guest
 
Posts: n/a
Default Epson Scanner and Omnipage pro

"N.O. Body" wrote in message
...
I'm having trouble with my Epson Perfection 636U (USB) and windowsXP.
Scanner apparently installed correctly using Epson Twain32 driver for
Windows 2000 (as instructed by Epson web site) and am able to capture

images
from the scanner with other programs (Paint Shop PRo and Photoshop 7.0).
Scanner apparently recoginzed with the Scanner Wizard in Omnipage Pro 12.

However when I try to scan a book page in OmniPage I get a 'Scanner Error'
when I try to open the image in Omnipage.

Any suggestions gratefully appreciated.



Paul


(remove .net.org)

Try running the Omnipage Scanner Wizard again.

In the Omnipage Scanner Wizard there is an option to use the native Twain
interface or not. When you get to the Scanner Setup Wizard page that has a
check box for "Configure Advanced Setting, Check it. Click Next.

On the next page of the Scanner Wizard, there are four choices. Two in
Native User Interface and two in Transfer Mechanism. The default setting are
Hide Native user-interface and Transfer images via memory mode(preferred).

You might try the other settings and see if they will work. If you want to
change the settings, just run the Scanner Wizard again.

--
CSM1
http://www.carlmcmillan.com
--


  #4  
Old December 13th 03, 04:28 PM
CSM1
Guest
 
Posts: n/a
Default Epson Scanner and Omnipage pro

"N.O. Body" wrote in message
...
I'm having trouble with my Epson Perfection 636U (USB) and windowsXP.
Scanner apparently installed correctly using Epson Twain32 driver for
Windows 2000 (as instructed by Epson web site) and am able to capture

images
from the scanner with other programs (Paint Shop PRo and Photoshop 7.0).
Scanner apparently recoginzed with the Scanner Wizard in Omnipage Pro 12.

However when I try to scan a book page in OmniPage I get a 'Scanner Error'
when I try to open the image in Omnipage.

Any suggestions gratefully appreciated.



Paul


(remove .net.org)

Try running the Omnipage Scanner Wizard again.

In the Omnipage Scanner Wizard there is an option to use the native Twain
interface or not. When you get to the Scanner Setup Wizard page that has a
check box for "Configure Advanced Setting, Check it. Click Next.

On the next page of the Scanner Wizard, there are four choices. Two in
Native User Interface and two in Transfer Mechanism. The default setting are
Hide Native user-interface and Transfer images via memory mode(preferred).

You might try the other settings and see if they will work. If you want to
change the settings, just run the Scanner Wizard again.

--
CSM1
http://www.carlmcmillan.com
--


  #5  
Old December 13th 03, 10:44 PM
N.O. Body
Guest
 
Posts: n/a
Default Epson Scanner and Omnipage pro

Thank you, CSM1. That solved my problem.

I really appreciate your response. I posted the same question on OmniPage's
Users Community Board and have yet to receive an answer. I was about to the
point of having to come up with $$$ for another OCR program.

Thanks again!!!


Paul


"CSM1" wrote in message
y.com...
"N.O. Body" wrote in message
...
I'm having trouble with my Epson Perfection 636U (USB) and windowsXP.
Scanner apparently installed correctly using Epson Twain32 driver for
Windows 2000 (as instructed by Epson web site) and am able to capture

images
from the scanner with other programs (Paint Shop PRo and Photoshop 7.0).
Scanner apparently recoginzed with the Scanner Wizard in Omnipage Pro

12.

However when I try to scan a book page in OmniPage I get a 'Scanner

Error'
when I try to open the image in Omnipage.

Any suggestions gratefully appreciated.



Paul


(remove .net.org)

Try running the Omnipage Scanner Wizard again.

In the Omnipage Scanner Wizard there is an option to use the native Twain
interface or not. When you get to the Scanner Setup Wizard page that has a
check box for "Configure Advanced Setting, Check it. Click Next.

On the next page of the Scanner Wizard, there are four choices. Two in
Native User Interface and two in Transfer Mechanism. The default setting

are
Hide Native user-interface and Transfer images via memory mode(preferred).

You might try the other settings and see if they will work. If you want to
change the settings, just run the Scanner Wizard again.

--
CSM1
http://www.carlmcmillan.com
--




  #6  
Old December 13th 03, 10:44 PM
N.O. Body
Guest
 
Posts: n/a
Default Epson Scanner and Omnipage pro

Thank you, CSM1. That solved my problem.

I really appreciate your response. I posted the same question on OmniPage's
Users Community Board and have yet to receive an answer. I was about to the
point of having to come up with $$$ for another OCR program.

Thanks again!!!


Paul


"CSM1" wrote in message
y.com...
"N.O. Body" wrote in message
...
I'm having trouble with my Epson Perfection 636U (USB) and windowsXP.
Scanner apparently installed correctly using Epson Twain32 driver for
Windows 2000 (as instructed by Epson web site) and am able to capture

images
from the scanner with other programs (Paint Shop PRo and Photoshop 7.0).
Scanner apparently recoginzed with the Scanner Wizard in Omnipage Pro

12.

However when I try to scan a book page in OmniPage I get a 'Scanner

Error'
when I try to open the image in Omnipage.

Any suggestions gratefully appreciated.



Paul


(remove .net.org)

Try running the Omnipage Scanner Wizard again.

In the Omnipage Scanner Wizard there is an option to use the native Twain
interface or not. When you get to the Scanner Setup Wizard page that has a
check box for "Configure Advanced Setting, Check it. Click Next.

On the next page of the Scanner Wizard, there are four choices. Two in
Native User Interface and two in Transfer Mechanism. The default setting

are
Hide Native user-interface and Transfer images via memory mode(preferred).

You might try the other settings and see if they will work. If you want to
change the settings, just run the Scanner Wizard again.

--
CSM1
http://www.carlmcmillan.com
--




  #7  
Old December 13th 03, 10:44 PM
N.O. Body
Guest
 
Posts: n/a
Default Epson Scanner and Omnipage pro

Thank you, CSM1. That solved my problem.

I really appreciate your response. I posted the same question on OmniPage's
Users Community Board and have yet to receive an answer. I was about to the
point of having to come up with $$$ for another OCR program.

Thanks again!!!


Paul


"CSM1" wrote in message
y.com...
"N.O. Body" wrote in message
...
I'm having trouble with my Epson Perfection 636U (USB) and windowsXP.
Scanner apparently installed correctly using Epson Twain32 driver for
Windows 2000 (as instructed by Epson web site) and am able to capture

images
from the scanner with other programs (Paint Shop PRo and Photoshop 7.0).
Scanner apparently recoginzed with the Scanner Wizard in Omnipage Pro

12.

However when I try to scan a book page in OmniPage I get a 'Scanner

Error'
when I try to open the image in Omnipage.

Any suggestions gratefully appreciated.



Paul


(remove .net.org)

Try running the Omnipage Scanner Wizard again.

In the Omnipage Scanner Wizard there is an option to use the native Twain
interface or not. When you get to the Scanner Setup Wizard page that has a
check box for "Configure Advanced Setting, Check it. Click Next.

On the next page of the Scanner Wizard, there are four choices. Two in
Native User Interface and two in Transfer Mechanism. The default setting

are
Hide Native user-interface and Transfer images via memory mode(preferred).

You might try the other settings and see if they will work. If you want to
change the settings, just run the Scanner Wizard again.

--
CSM1
http://www.carlmcmillan.com
--




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scanner None General 4 July 11th 04 10:03 AM
OCR with Epson 3200 and OS X ^ Scanners 0 September 3rd 03 08:58 PM
OCR locks up computer Gertrude Scanners 3 September 3rd 03 03:29 AM


All times are GMT +1. The time now is 04:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.