A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards » Asus Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Boot by spacebar stopped working



 
 
Thread Tools Display Modes
  #1  
Old August 6th 17, 12:45 PM posted to alt.comp.periphs.mainboard.asus
Bill Anderson
external usenet poster
 
Posts: 223
Default Boot by spacebar stopped working

Here's a puzzler for you. I have an Asus P9X79 system which I've been
using happily for almost five years now. The other day I pressed the
spacebar to start the system, and nothing happened. That's weird -- I
always boot by pressing the spacebar, but pressing the button on the
case started the system, and I went merrily on my way not giving the
problem much thought.

But the next time I tried to boot, the same thing happened, so I checked
BIOS and found the boot by spacebar option was disabled. Well that was
weird, as I hadn't been into BIOS in months. So I enabled the option
and shut down and then pressed the spacebar -- and nothing happened.

Now I did recall that a day earlier my (USB) keyboard wasn't working and
when I checked I found I'd dislodged the USB to PS/2 adapter plugged
into the MBO. So I pushed the adapter back into place and the keyboard
started working again (after a reboot) and I was in business. But now
I'm thinking maybe this was the start of my spacebar boot problem?
Could this be what disabled the option in BIOS? I dunno.

All I know is that now for some reason I can't boot from the keyboard.
Even changing from the spacebar option in BIOS to the Ctrl/Esc option
makes no difference. Suddenly after all these years, how is is it that
I can't boot from the keyboard? I know the keyboard is getting power
from the MBO even in the shut-down state, as I can unplug the keyboard
while shut down, and when I plug it back in the lights on it flash. But
it won't boot the computer.

Maybe I need a new MBO battery? The clock is giving me no problems.
Other ideas anyone? Help?

--
Bill Anderson

I am the Mighty Favog
  #2  
Old August 6th 17, 04:10 PM posted to alt.comp.periphs.mainboard.asus
Paul[_26_]
external usenet poster
 
Posts: 430
Default Boot by spacebar stopped working

Bill Anderson wrote:
Here's a puzzler for you. I have an Asus P9X79 system which I've been
using happily for almost five years now. The other day I pressed the
spacebar to start the system, and nothing happened. That's weird -- I
always boot by pressing the spacebar, but pressing the button on the
case started the system, and I went merrily on my way not giving the
problem much thought.

But the next time I tried to boot, the same thing happened, so I checked
BIOS and found the boot by spacebar option was disabled. Well that was
weird, as I hadn't been into BIOS in months. So I enabled the option
and shut down and then pressed the spacebar -- and nothing happened.

Now I did recall that a day earlier my (USB) keyboard wasn't working and
when I checked I found I'd dislodged the USB to PS/2 adapter plugged
into the MBO. So I pushed the adapter back into place and the keyboard
started working again (after a reboot) and I was in business. But now
I'm thinking maybe this was the start of my spacebar boot problem? Could
this be what disabled the option in BIOS? I dunno.

All I know is that now for some reason I can't boot from the keyboard.
Even changing from the spacebar option in BIOS to the Ctrl/Esc option
makes no difference. Suddenly after all these years, how is is it that
I can't boot from the keyboard? I know the keyboard is getting power
from the MBO even in the shut-down state, as I can unplug the keyboard
while shut down, and when I plug it back in the lights on it flash. But
it won't boot the computer.

Maybe I need a new MBO battery? The clock is giving me no problems.
Other ideas anyone? Help?


The BIOS setting is for APM, a subsystem your current
OS is not using. My APM section is all switched off.

When the OS is booted, go to Device Manager, find the HID
device that you want to be starting the computer, do Properties,
and one of the tabs on there says

"Allow this device to wake the Computer"

That's the tick box you want to enable. AFAIK.

The motherboard will be using +5VSB to run the USB
ports, and that's the power source that makes waking
possible. These motherboards don't have the old PWR header
plug, to select between +5V (no wake) and +5VSB (wake).
They're permanently powered with the +5VSB option
for waking.

You will also want to check the Device Manager mouse
settings. I have one mouse, which when "sleeping", does not
turn on the LED under any circumstances. It's only wake
input is mouse click. You need to enable that mouse
in the Device Manager, then a mouse click works. For
my newer Microsoft mouse, the blue LED in that flashes
for as long as it has +5VSB, and both mouse movement
and button clicks work. I keep that one turned off
in the Device Manager, so bumping it doesn't
result in a false positive.

I think my keyboard is on the combo PS/2 and waking
there works off any key.

There were motherboards, where the SuperI/O chip had
a "filter" on the PS/2 keyboard port. And in the BIOS,
you could set detection to four different keyboard
key press sequences. The P9X79, I don't see an option for
that, and as it's in the APM section, there probably isn't
a reason for the OS to look there. Use Device Manager
instead and see what is there.

Paul
  #3  
Old August 6th 17, 09:17 PM posted to alt.comp.periphs.mainboard.asus
Bill Anderson
external usenet poster
 
Posts: 223
Default Boot by spacebar stopped working

On 8/6/2017 10:10 AM, Paul wrote:
Bill Anderson wrote:
Here's a puzzler for you. I have an Asus P9X79 system which I've been
using happily for almost five years now. The other day I pressed the
spacebar to start the system, and nothing happened. That's weird -- I
always boot by pressing the spacebar, but pressing the button on the
case started the system, and I went merrily on my way not giving the
problem much thought.

But the next time I tried to boot, the same thing happened, so I
checked BIOS and found the boot by spacebar option was disabled. Well
that was weird, as I hadn't been into BIOS in months. So I enabled
the option and shut down and then pressed the spacebar -- and nothing
happened.

Now I did recall that a day earlier my (USB) keyboard wasn't working
and when I checked I found I'd dislodged the USB to PS/2 adapter
plugged into the MBO. So I pushed the adapter back into place and the
keyboard started working again (after a reboot) and I was in
business. But now I'm thinking maybe this was the start of my
spacebar boot problem? Could this be what disabled the option in
BIOS? I dunno.

All I know is that now for some reason I can't boot from the keyboard.
Even changing from the spacebar option in BIOS to the Ctrl/Esc option
makes no difference. Suddenly after all these years, how is is it
that I can't boot from the keyboard? I know the keyboard is getting
power from the MBO even in the shut-down state, as I can unplug the
keyboard while shut down, and when I plug it back in the lights on it
flash. But it won't boot the computer.

Maybe I need a new MBO battery? The clock is giving me no problems.
Other ideas anyone? Help?


The BIOS setting is for APM, a subsystem your current
OS is not using. My APM section is all switched off.

When the OS is booted, go to Device Manager, find the HID
device that you want to be starting the computer, do Properties,
and one of the tabs on there says

"Allow this device to wake the Computer"

That's the tick box you want to enable. AFAIK.

The motherboard will be using +5VSB to run the USB
ports, and that's the power source that makes waking
possible. These motherboards don't have the old PWR header
plug, to select between +5V (no wake) and +5VSB (wake).
They're permanently powered with the +5VSB option
for waking.

You will also want to check the Device Manager mouse
settings. I have one mouse, which when "sleeping", does not
turn on the LED under any circumstances. It's only wake
input is mouse click. You need to enable that mouse
in the Device Manager, then a mouse click works. For
my newer Microsoft mouse, the blue LED in that flashes
for as long as it has +5VSB, and both mouse movement
and button clicks work. I keep that one turned off
in the Device Manager, so bumping it doesn't
result in a false positive.

I think my keyboard is on the combo PS/2 and waking
there works off any key.

There were motherboards, where the SuperI/O chip had
a "filter" on the PS/2 keyboard port. And in the BIOS,
you could set detection to four different keyboard
key press sequences. The P9X79, I don't see an option for
that, and as it's in the APM section, there probably isn't
a reason for the OS to look there. Use Device Manager
instead and see what is there.




Paul, you are right as usual. I don't know how you do it, but I do
admire you for it. I'm booting from my spacebar again. Thanks so much.

But I am still puzzled. While I concede I do forget things more easily
now in my advanced age, I still have no recollection of ever once in my
life finding "keyboards" in Device Manager and ticking that checkbox. I
have always set this up in BIOS. At least I think so. And yes, the
option on the P9X79 is indeed buried under APM, making it difficult to
find. But I did find it when I set up my computer almost 5 years ago
(Win7 then) and the keyboard boot option has been working fine ever
since. That's why I was so surprised to find it disabled under APM
yesterday. (There are two keyboard boot options there, spacebar and
Ctrl/Esc, along with other options like "boot from call" and ... I don't
remember the others.)

Whatever, I now see how this works and I'll make a note to myself to
look under Device Manager if problems like this arise again.

Thanks. Genuine thanks.

--
Bill Anderson

I am the Mighty Favog
  #4  
Old August 6th 17, 09:49 PM posted to alt.comp.periphs.mainboard.asus
Paul[_26_]
external usenet poster
 
Posts: 430
Default Boot by spacebar stopped working

Bill Anderson wrote:
On 8/6/2017 10:10 AM, Paul wrote:
Bill Anderson wrote:
Here's a puzzler for you. I have an Asus P9X79 system which I've
been using happily for almost five years now. The other day I
pressed the spacebar to start the system, and nothing happened.
That's weird -- I always boot by pressing the spacebar, but pressing
the button on the case started the system, and I went merrily on my
way not giving the problem much thought.

But the next time I tried to boot, the same thing happened, so I
checked BIOS and found the boot by spacebar option was disabled.
Well that was weird, as I hadn't been into BIOS in months. So I
enabled the option and shut down and then pressed the spacebar -- and
nothing happened.

Now I did recall that a day earlier my (USB) keyboard wasn't working
and when I checked I found I'd dislodged the USB to PS/2 adapter
plugged into the MBO. So I pushed the adapter back into place and
the keyboard started working again (after a reboot) and I was in
business. But now I'm thinking maybe this was the start of my
spacebar boot problem? Could this be what disabled the option in
BIOS? I dunno.

All I know is that now for some reason I can't boot from the
keyboard. Even changing from the spacebar option in BIOS to the
Ctrl/Esc option makes no difference. Suddenly after all these years,
how is is it that I can't boot from the keyboard? I know the
keyboard is getting power from the MBO even in the shut-down state,
as I can unplug the keyboard while shut down, and when I plug it back
in the lights on it flash. But it won't boot the computer.

Maybe I need a new MBO battery? The clock is giving me no problems.
Other ideas anyone? Help?


The BIOS setting is for APM, a subsystem your current
OS is not using. My APM section is all switched off.

When the OS is booted, go to Device Manager, find the HID
device that you want to be starting the computer, do Properties,
and one of the tabs on there says

"Allow this device to wake the Computer"

That's the tick box you want to enable. AFAIK.

The motherboard will be using +5VSB to run the USB
ports, and that's the power source that makes waking
possible. These motherboards don't have the old PWR header
plug, to select between +5V (no wake) and +5VSB (wake).
They're permanently powered with the +5VSB option
for waking.

You will also want to check the Device Manager mouse
settings. I have one mouse, which when "sleeping", does not
turn on the LED under any circumstances. It's only wake
input is mouse click. You need to enable that mouse
in the Device Manager, then a mouse click works. For
my newer Microsoft mouse, the blue LED in that flashes
for as long as it has +5VSB, and both mouse movement
and button clicks work. I keep that one turned off
in the Device Manager, so bumping it doesn't
result in a false positive.

I think my keyboard is on the combo PS/2 and waking
there works off any key.

There were motherboards, where the SuperI/O chip had
a "filter" on the PS/2 keyboard port. And in the BIOS,
you could set detection to four different keyboard
key press sequences. The P9X79, I don't see an option for
that, and as it's in the APM section, there probably isn't
a reason for the OS to look there. Use Device Manager
instead and see what is there.




Paul, you are right as usual. I don't know how you do it, but I do
admire you for it. I'm booting from my spacebar again. Thanks so much.

But I am still puzzled. While I concede I do forget things more easily
now in my advanced age, I still have no recollection of ever once in my
life finding "keyboards" in Device Manager and ticking that checkbox. I
have always set this up in BIOS. At least I think so. And yes, the
option on the P9X79 is indeed buried under APM, making it difficult to
find. But I did find it when I set up my computer almost 5 years ago
(Win7 then) and the keyboard boot option has been working fine ever
since. That's why I was so surprised to find it disabled under APM
yesterday. (There are two keyboard boot options there, spacebar and
Ctrl/Esc, along with other options like "boot from call" and ... I don't
remember the others.)

Whatever, I now see how this works and I'll make a note to myself to
look under Device Manager if problems like this arise again.

Thanks. Genuine thanks.


No problem. Glad it works.

Paul
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TV-out stopped working Dr.John Ati Videocards 3 November 5th 04 09:24 PM
My VIVO has stopped working J Voz Nvidia Videocards 3 May 23rd 04 10:38 PM
ICH5R boot (F6) drivers stopped working? John Everett Gigbyte Motherboards 0 March 28th 04 08:32 PM
CDROM's stopped working? Anon General Hardware 1 November 14th 03 07:29 AM
usb2 stopped working. Sparky Home Design 3 September 2nd 03 06:04 AM


All times are GMT +1. The time now is 09:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 ComputerBanter.com.
The comments are property of their posters.