A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Sound Cards » Creative Sound Blaster Cards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Help SB Live XP: No Sound



 
 
Thread Tools Display Modes
  #1  
Old May 7th 05, 10:51 AM
Tarkus
Guest
 
Posts: n/a
Default Help SB Live XP: No Sound

I just installed XP and am running a dual boot with Win98. I can't
figure out why the sound won't work. Sound Blaster Live. The card's ok
because it works when I boot to Win98. I'm using a Leadteck MB. I
installed the drivers in Xp.The SB program is there. Volume controls
ok. I have 2 Question marks in device manager:
Multimedia Audio Controller
SM Bus Controller
Also when I try to install the Sb drivers, the sestym reboots
unexpectantly. When I restard my cd-roms have question marks in device
manager.
Is this a SB XP bug or issues? Should I try a different card?
Any Ideas?
  #2  
Old May 7th 05, 02:19 PM
Glennbo
Guest
 
Posts: n/a
Default


"Tarkus" wrote in message
news
I just installed XP and am running a dual boot with Win98. I can't
figure out why the sound won't work. Sound Blaster Live. The card's ok
because it works when I boot to Win98. I'm using a Leadteck MB. I
installed the drivers in Xp.The SB program is there. Volume controls
ok. I have 2 Question marks in device manager:
Multimedia Audio Controller
SM Bus Controller
Also when I try to install the Sb drivers, the sestym reboots
unexpectantly. When I restard my cd-roms have question marks in device
manager.
Is this a SB XP bug or issues? Should I try a different card?
Any Ideas?


Are you using the latest drivers from the creative website? If you are using
drivers from the CD that came with card, I would dl the latest ones (about
22Mb I think) and try again. Also, make sure you have the latest drivers for
your motherboard chipset. I would recommend having at least Windows XP
service pack 1a and DirectX 9 installed.

If you still don't get anywhere, you could try looking in any Leadtek forums
to see if it is a common problem and if there is a work-around available.

Glennbo


  #3  
Old May 17th 05, 12:31 AM
Shep©
Guest
 
Posts: n/a
Default

On Sat, 07 May 2005 05:51:37 -0400 If I have seen farther it is
because I have stood on the shoulder of giants Tarkus
wrote :

I just installed XP and am running a dual boot with Win98. I can't
figure out why the sound won't work. Sound Blaster Live. The card's ok
because it works when I boot to Win98. I'm using a Leadteck MB. I
installed the drivers in Xp.The SB program is there. Volume controls
ok. I have 2 Question marks in device manager:
Multimedia Audio Controller
SM Bus Controller
Also when I try to install the Sb drivers, the sestym reboots
unexpectantly. When I restard my cd-roms have question marks in device
manager.
Is this a SB XP bug or issues? Should I try a different card?
Any Ideas?


These drivers work on my dual boot win98SE/XP for XP,
LiveDrvUni-Pack(ENG).exe
http://www.google.co.uk/search?hl=en...e+Search&meta=



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
remove obvious to reply
email
Free original songs to download and,"BURN" :O)
http://www.soundclick.com/bands/8/nomessiahsmusic.htm
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
msi geforce fx5500 can't handle newer games Maxx Taxx Nvidia Videocards 3 April 24th 05 10:28 AM
Sound Blaster Live LS Tim Gigbyte Motherboards 6 February 14th 05 04:22 PM
Sound Blaster Live vs DFI Lan Party built-in sound doobeeyah General 7 December 29th 04 07:11 AM
Sound Blaster Live! 5.1 Digital axg Creative Sound Blaster Cards 7 March 8th 04 01:37 AM
Creative Audigy 2 ZS, a Digital Home Theater, Surround Sound, DISAPPOINTMENT! Larry Creative Sound Blaster Cards 5 February 9th 04 12:51 AM


All times are GMT +1. The time now is 05:06 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 ComputerBanter.com.
The comments are property of their posters.