A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Sound Cards » Creative Sound Blaster Cards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Can't update the Live! Series WDM Drivers (ERROR on LiveDrvPack_Patch.exe)



 
 
Thread Tools Display Modes
  #1  
Old July 27th 05, 03:19 PM
CURIOUS ANGEL
Guest
 
Posts: n/a
Default Can't update the Live! Series WDM Drivers (ERROR on LiveDrvPack_Patch.exe)

I've tried repeatedly to install the patch
LiveDrvPack_Patch.exe
dated 2003/03/14 for my SB Live! 5.1 card and keep getting:
- - - - - - - - - - - - - - -
ERROR

Setup could not detect any Sound Blaster Live! Series WDM Drivers on
your system.

Please ensure that your Sound Blaster Live! Series WDM Drivers is
properly installed before running this Setup program.
- - - - - - - - - - - - - - -

This is a new install of WINDOWS 2000 PROFESSIONAL and I have no less
than 9 upgrades to install to update my original Live! 5.1 CD:

LiveDrvPack_Patch.exe . . . 03/14/2003
LiveDrvUni-Pack(ENG).exe . . . 11/11/2003
CDBD_PCApp_1_00_05.exe . . . 04/20/2005
PlayCenter3_02_52.exe . . . 03/13/2003
PLCFULL_PCAPP_3_02_70.exe . . . 04/19/2005
DDINSUPD.EXE . . . 04/01/2003
Recorder_2_00_34_(ENG).exe . . . 03/13/2003
MiniDisc_1_00_15_(ENG).exe . . . 03/13/2003
Remote_1_40_26_(ENG).exe . . . 03/13/2003

Is there a particular order to installing these that might be
conflicting with getting the drivers updated? What's happening here?

Thanks!

Angel

  #2  
Old July 27th 05, 05:31 PM
Folk
Guest
 
Posts: n/a
Default

On 27 Jul 2005 07:19:01 -0700, "CURIOUS ANGEL"
wrote:

I've tried repeatedly to install the patch
LiveDrvPack_Patch.exe
dated 2003/03/14 for my SB Live! 5.1 card and keep getting:
- - - - - - - - - - - - - - -
ERROR

Setup could not detect any Sound Blaster Live! Series WDM Drivers on
your system.

Please ensure that your Sound Blaster Live! Series WDM Drivers is
properly installed before running this Setup program.
- - - - - - - - - - - - - - -

This is a new install of WINDOWS 2000 PROFESSIONAL and I have no less
than 9 upgrades to install to update my original Live! 5.1 CD:

LiveDrvPack_Patch.exe . . . 03/14/2003
LiveDrvUni-Pack(ENG).exe . . . 11/11/2003
CDBD_PCApp_1_00_05.exe . . . 04/20/2005
PlayCenter3_02_52.exe . . . 03/13/2003
PLCFULL_PCAPP_3_02_70.exe . . . 04/19/2005
DDINSUPD.EXE . . . 04/01/2003
Recorder_2_00_34_(ENG).exe . . . 03/13/2003
MiniDisc_1_00_15_(ENG).exe . . . 03/13/2003
Remote_1_40_26_(ENG).exe . . . 03/13/2003

Is there a particular order to installing these that might be
conflicting with getting the drivers updated? What's happening here?

Thanks!

Angel


Have you tried Creative's Auto Update feature? It's a simple Active X
control that works just like Windows Update.... it scans your system
and then recommends which updates you need. It's always worked well
here, although I have an Audigy 2 so I can't speak for how well it
works on older products.

To check it out, go he
http://www.soundblaster.com/support/
and choose "Software AutoUpdate"

  #3  
Old July 27th 05, 09:15 PM
T Shadow
Guest
 
Posts: n/a
Default

"CURIOUS ANGEL" wrote in message
ups.com...
I've tried repeatedly to install the patch
LiveDrvPack_Patch.exe
dated 2003/03/14 for my SB Live! 5.1 card and keep getting:
- - - - - - - - - - - - - - -
ERROR

Setup could not detect any Sound Blaster Live! Series WDM Drivers on
your system.

Please ensure that your Sound Blaster Live! Series WDM Drivers is
properly installed before running this Setup program.
- - - - - - - - - - - - - - -

This is a new install of WINDOWS 2000 PROFESSIONAL and I have no less
than 9 upgrades to install to update my original Live! 5.1 CD:

LiveDrvPack_Patch.exe . . . 03/14/2003
LiveDrvUni-Pack(ENG).exe . . . 11/11/2003
CDBD_PCApp_1_00_05.exe . . . 04/20/2005
PlayCenter3_02_52.exe . . . 03/13/2003
PLCFULL_PCAPP_3_02_70.exe . . . 04/19/2005
DDINSUPD.EXE . . . 04/01/2003
Recorder_2_00_34_(ENG).exe . . . 03/13/2003
MiniDisc_1_00_15_(ENG).exe . . . 03/13/2003
Remote_1_40_26_(ENG).exe . . . 03/13/2003

Is there a particular order to installing these that might be
conflicting with getting the drivers updated? What's happening here?

Thanks!

Angel

The drivers from the CD may have to be installed befor the upgrade will
"see" the card.


  #4  
Old July 27th 05, 10:30 PM
CURIOUS ANGEL
Guest
 
Posts: n/a
Default

Both of you are wrong, actually. Creative apparently can't spare
120-character spaces in the brief description of this update to include
THIS:

If the install of LiveDrvPack_Patch.exe will not progress, you may have
to install LiveDrvUni-Pack(ENG).exe (((FIRST))).

But wait! wait! they WERE able to afford to complete lead you a wild
chase with the following 130-character misinformation, acronym
C.R.A.P.:

You must have the previous LiveDrvPack.exe (SBLW-XPWEB-W3-US), posted
July 17, 2002. in your system if you wish to use this patch.

Uh huh.
Where is LiveDrvPack.exe, you ask?
NOWHERE!
How then are you supposed to install LiveDrvPack_Patch.exe?

Well, isn't it obvious? Intuit these drivers psychically, of course
tsk. I mean, uh, everyone can tell that a file

Dated . . . 2003/11/11
Named . . . LiveDrvUni-Pack(ENG).exe
Contains . . . LiveDrvPack.exe

right? No? Frankly my dear, Creative could give a damn because you
can't find it (or mention of it) anywhere on their site. Whoever came
up with this pathetic excuse for support deserves the Consumer Badwill
Award of the Year, just as soon as they receive the 1st Place Ribbon
for unnecessarily Shabby, irresponsible Tech Writing.

I don't appreciate wasting (2? 3?) hours playing peek-a-boo with what
ought to be a plainly-worded install tip and I translate the kind of
feckless disregard Creative has for THIS customer as nothing short of
contempt.

I'll remember that next time I buy my next soundcard, Creative. And
I'll leave it to you to wonder how many millions of other Sound Blaster
Live! 5.1 owners will remember your leading them a merry (not) chase
for NO GOOD GODDAMN REASON.

Angel

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SP2 Question? Scott Gateway Computers 19 April 12th 05 01:54 PM
Asus V8420 v29.4x drivers for WinXP won't work Paul Asus Motherboards 1 November 4th 04 08:23 PM
Realtek Lan and ITE Raid drivers upgrade...Giga-byte 7N400 Pro2 Rev 2...Update?? GolfNut Gigbyte Motherboards 5 November 3rd 04 03:25 PM
ITE raid drivers on a gigabyte board update GolfNut Gigbyte Motherboards 1 September 1st 04 01:52 PM
Doom 3 super slow with new drivers and DirectX 9.0c update (geForce 5900) Luke Piasecki Nvidia Videocards 16 August 16th 04 04:37 PM


All times are GMT +1. The time now is 12:32 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 ComputerBanter.com.
The comments are property of their posters.