A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Video Cards » Ati Videocards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

TV Wonder PCI sound problem



 
 
Thread Tools Display Modes
  #1  
Old August 14th 06, 09:44 PM posted to alt.comp.periphs.videocards.ati
[email protected]
external usenet poster
 
Posts: 8
Default TV Wonder PCI sound problem

When I copy a movie off the TV the sound is really great for 81 mins.
Then the sound fades out.

My computer is an ASUS P4P800 (non-raid). 1 DVD burner, 3 HD's (all
EIDE). It's never given me any problems in the past. Its been a real
workhorse.

My sound is built onto the MB and is working great. The only thing
different is that I've loaded Skype so I can talk to the family
overseas.

Any ideas please.


  #2  
Old August 17th 06, 02:22 AM posted to alt.comp.periphs.videocards.ati
Lon
external usenet poster
 
Posts: 7
Default TV Wonder PCI sound problem

wrote in message
...
When I copy a movie off the TV the sound is really great for 81 mins.
Then the sound fades out.

My computer is an ASUS P4P800 (non-raid). 1 DVD burner, 3 HD's (all
EIDE). It's never given me any problems in the past. Its been a real
workhorse.

My sound is built onto the MB and is working great. The only thing
different is that I've loaded Skype so I can talk to the family
overseas.

Any ideas please.



Does it fade out to nothing? Quicly or gradually? Is it always the same
amount of time?

My first guess would have to do with allocated space for recordings, and
somehow the audio reached a limit. Just guessing, cause I don't know how it
works.


  #3  
Old August 24th 06, 05:30 AM posted to alt.comp.periphs.videocards.ati
[email protected]
external usenet poster
 
Posts: 8
Default TV Wonder PCI sound problem

On Wed, 16 Aug 2006 21:22:15 -0400, "Lon"
wrote:

wrote in message
.. .
When I copy a movie off the TV the sound is really great for 81 mins.
Then the sound fades out.

My computer is an ASUS P4P800 (non-raid). 1 DVD burner, 3 HD's (all
EIDE). It's never given me any problems in the past. Its been a real
workhorse.

My sound is built onto the MB and is working great. The only thing
different is that I've loaded Skype so I can talk to the family
overseas.

Any ideas please.



Does it fade out to nothing? Quicly or gradually? Is it always the same
amount of time?

My first guess would have to do with allocated space for recordings, and
somehow the audio reached a limit. Just guessing, cause I don't know how it
works.



ITs almost like its recording two different channels at the same time
but at a lower sound. It just does it suddenly. I'm thinking of
getting another sound card and seeing what it'll do.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Seagate Barracuda 160 GB IDE becomes corrupted. RMA? Dan_Musicant Storage (alt) 79 February 28th 06 09:23 AM
Dell's Sorry History of Microphone/Soundcard Issue (Update) Class_Action General 127 January 20th 06 10:30 PM
Dell's Sorry History of Microphone/Soundcard Issue (Update) Class_Action Dell Computers 121 December 12th 05 01:47 PM
Dell's Sorry History of Microphone/Soundcard Issue Attorney General Dell Computers 1 October 27th 05 12:34 AM
Dell's Sorry History of Microphone/Soundcard Issue Fixer Dell Computers 1 October 26th 05 11:57 PM


All times are GMT +1. The time now is 04:46 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.