A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Video Cards » Ati Videocards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Weird Video Capture Problem With New ATI Catalyst Drivers



 
 
Thread Tools Display Modes
  #1  
Old August 2nd 06, 02:19 AM posted to alt.comp.periphs.videocards.ati,rec.video.desktop
Agent_C
external usenet poster
 
Posts: 90
Default Weird Video Capture Problem With New ATI Catalyst Drivers

I just updated the drivers on a ATI All-In-Wonder 2006 PCIe to the
Catalyst 6.7 drivers. (Filename = 6-7_xp-2k_dd_ccc_wdm_enu_34826.exe)

When selecting a recording present in Multimedia Center TV (version
9.14), the resulting video clip does not match (or render as) what was
selected.

Example:

- Selected a present with 320x240 resolution: http://tinyurl.com/zlgk2

- Resulting clip is actually 320x480: http://tinyurl.com/hao9h

This is frustrating the hell out of me, as I never wish to make a
video clip with this odd resolution; and at the low bit rate I use for
these clips, it looks like crap. I've combed through all the possible
settings in MMC and can't seem to stop this behavior.

Assistance greatly appreciated,

A_C

  #2  
Old August 5th 06, 08:56 PM posted to alt.comp.periphs.videocards.ati,rec.video.desktop
Dr_F
external usenet poster
 
Posts: 2
Default Weird Video Capture Problem With New ATI Catalyst Drivers

I'm having the same problem. 640x480 settings result in 640x960 video.
The vertical resolution seems to be doubled no matter what. The only
solution seems to be reverting back to an older version of software.

Agent_C wrote:
I just updated the drivers on a ATI All-In-Wonder 2006 PCIe to the
Catalyst 6.7 drivers. (Filename = 6-7_xp-2k_dd_ccc_wdm_enu_34826.exe)

When selecting a recording present in Multimedia Center TV (version
9.14), the resulting video clip does not match (or render as) what was
selected.

Example:

- Selected a present with 320x240 resolution: http://tinyurl.com/zlgk2

- Resulting clip is actually 320x480: http://tinyurl.com/hao9h

This is frustrating the hell out of me, as I never wish to make a
video clip with this odd resolution; and at the low bit rate I use for
these clips, it looks like crap. I've combed through all the possible
settings in MMC and can't seem to stop this behavior.

Assistance greatly appreciated,

A_C


  #3  
Old August 5th 06, 11:12 PM posted to alt.comp.periphs.videocards.ati,rec.video.desktop
Agent_C
external usenet poster
 
Posts: 90
Default Weird Video Capture Problem With New ATI Catalyst Drivers

On 5 Aug 2006 12:56:59 -0700, "Dr_F"
wrote:

I'm having the same problem. 640x480 settings result in 640x960 video.
The vertical resolution seems to be doubled no matter what. The only
solution seems to be reverting back to an older version of software.


Indeed... I had to back-rev to Catalyst 6.5 / MMC 9.13 in order to
alleviate the problem.

I have a ticket opened at http://support.ati.com - You should do the
same.

A_C

  #4  
Old August 24th 06, 12:39 AM posted to alt.comp.periphs.videocards.ati,rec.video.desktop
Dr_F
external usenet poster
 
Posts: 2
Default Weird Video Capture Problem With New ATI Catalyst Drivers

I got this from ATI Support:

Solution: There is an issue with Catalyst 6.6 and above capture
drivers. Till this is resolved, please reinstall the Catalyst 6.5
driver package.


Agent_C wrote:
On 5 Aug 2006 12:56:59 -0700, "Dr_F"
wrote:

I'm having the same problem. 640x480 settings result in 640x960 video.
The vertical resolution seems to be doubled no matter what. The only
solution seems to be reverting back to an older version of software.


Indeed... I had to back-rev to Catalyst 6.5 / MMC 9.13 in order to
alleviate the problem.

I have a ticket opened at http://support.ati.com - You should do the
same.

A_C


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Capture Problem Lee Harris General 3 December 6th 05 06:45 PM
Curious problem after updating video drivers, PSP9 and X don't display. McGrandpa Nvidia Videocards 0 October 24th 05 05:13 PM
Video Capture direct from VCR to DVD pjayant Ati Videocards 2 September 13th 05 12:55 PM
Problem with ATI Radeon AIW 9600 - Video Flutter top 10% - 15% of screen... T Shadow Ati Videocards 3 July 15th 05 05:14 AM
my new mobo o/c's great rockerrock Overclocking AMD Processors 10 June 30th 04 08:17 PM


All times are GMT +1. The time now is 05:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.