A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » General Hardware & Peripherals » Scanners
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Epson Perfection 1260 TWAIN drivers not recognised (XP Home)



 
 
Thread Tools Display Modes
  #1  
Old December 1st 11, 03:13 PM posted to alt.comp.periphs.scanner
Ian Jackson[_2_]
external usenet poster
 
Posts: 12
Default Epson Perfection 1260 TWAIN drivers not recognised (XP Home)

My Epson Perfection 1260 (which I have been using for around eight
years) has suddenly stopped working. I'm using XP Home. However, it's
still OK on a laptop using XP Professional.

I've been digging through the various forum and newsgroup archives, and
it appears that this sort of problem has been popping up for several
years (even with other printers and other versions of Windows).

The obvious problem is the none of the TWAIN drivers are being
recognised. I've uninstalled and reinstalled the original software, and
also used the latest TWAIN drivers, run a registry repair, re-done the
un- and re- installations etc, but I always get a report saying that
there is no TWAIN driver. Yes, the computer knows the scanner is there,
and it says it's working - but unless it can recognise the TWAIN driver,
it isn't going to work.

Fortunately, the scanner WILL work (although with far fewer options)
with two of my little-used imaging programs - Photoshop 7 and Microsoft
Paint (instead of my usual FastStone Image Viewer). These offer the
option of selecting a WIA driver, and that allows the scanner to work,
albeit with reduced functionality and fewer scanning options). [I
haven't checked yet if I can still use the scanner's
transparency/negative adaptor.]
http://www.scanhelp.com/ScanEdu/wiascanners.html#List
http://en.wikipedia.org/wiki/Windows_Image_Acquisition

It would seem from the various newsgroup and forum archives that this
sudden failure of certain scanners to work may be linked to one of the
Windows updates. There are countless helpful suggestions but,
unfortunately, I've only found one person who positively said "I did
this, and it fixed it". As the fix seemed to involve a lot of messing
about with deleting Windows updates, doing a Windows repair etc, I'm
extremely reluctant to try and mend something which isn't totally
broken.

I'm in two minds as whether to accept the fact that I still can use the
scanner (although not as I used to) and get on with my life, or to
pursue a fix, and possibly screw up my PC in the process. So, has anyone
found a relatively simple fix for this problem, or should I just live
with things as they are?
--
Ian
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson Perfection 3200 Photo Drivers Don Cole[_2_] Scanners 0 March 26th 10 02:05 AM
Epson 1260 Scanners 4 April 9th 06 09:36 AM
Epson Perfection 1260 Scan for Email - Images Too Large [email protected] Printers 10 November 16th 05 02:28 PM
Epson 1260 / XP Compatibility Trish Scanners 0 January 17th 05 11:39 PM
Epson perfection 600 Twain Question Crhoff Scanners 3 December 28th 04 03:31 PM


All times are GMT +1. The time now is 11:25 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.