A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards » Asus Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Boot by spacebar stopped working

Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old August 6th 17, 12:45 PM posted to alt.comp.periphs.mainboard.asus
Bill Anderson
external usenet poster
Posts: 223
Default Boot by spacebar stopped working

Here's a puzzler for you. I have an Asus P9X79 system which I've been
using happily for almost five years now. The other day I pressed the
spacebar to start the system, and nothing happened. That's weird -- I
always boot by pressing the spacebar, but pressing the button on the
case started the system, and I went merrily on my way not giving the
problem much thought.

But the next time I tried to boot, the same thing happened, so I checked
BIOS and found the boot by spacebar option was disabled. Well that was
weird, as I hadn't been into BIOS in months. So I enabled the option
and shut down and then pressed the spacebar -- and nothing happened.

Now I did recall that a day earlier my (USB) keyboard wasn't working and
when I checked I found I'd dislodged the USB to PS/2 adapter plugged
into the MBO. So I pushed the adapter back into place and the keyboard
started working again (after a reboot) and I was in business. But now
I'm thinking maybe this was the start of my spacebar boot problem?
Could this be what disabled the option in BIOS? I dunno.

All I know is that now for some reason I can't boot from the keyboard.
Even changing from the spacebar option in BIOS to the Ctrl/Esc option
makes no difference. Suddenly after all these years, how is is it that
I can't boot from the keyboard? I know the keyboard is getting power
from the MBO even in the shut-down state, as I can unplug the keyboard
while shut down, and when I plug it back in the lights on it flash. But
it won't boot the computer.

Maybe I need a new MBO battery? The clock is giving me no problems.
Other ideas anyone? Help?

Bill Anderson

I am the Mighty Favog

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TV-out stopped working Dr.John Ati Videocards 3 November 5th 04 09:24 PM
My VIVO has stopped working J Voz Nvidia Videocards 3 May 23rd 04 10:38 PM
ICH5R boot (F6) drivers stopped working? John Everett Gigbyte Motherboards 0 March 28th 04 08:32 PM
CDROM's stopped working? Anon General Hardware 1 November 14th 03 07:29 AM
usb2 stopped working. Sparky Home Design 3 September 2nd 03 06:04 AM

All times are GMT +1. The time now is 05:49 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.