A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » System Manufacturers & Vendors » Gateway Computers
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

No sound on Gateway G6-400 mini tower



 
 
Thread Tools Display Modes
  #1  
Old May 18th 05, 02:32 PM
mbarton
Guest
 
Posts: n/a
Default No sound on Gateway G6-400 mini tower

Hi,

Recently inherited a Gateway G6-400 minitower (circa 1998). The
computer does not play sound. I have tried installing speakers
without success. Looking at hardware profile I can see PC MultiMedia
Audio Device listed which I assume is sound card but it says that
drivers are not installed (code 28).

If is is the drivers causing problem I need to know which drivers I
need and how to get them. I am running Win98 2nd ed. but am about to
upgarde to XP.

Any advice?

Thanks.

  #2  
Old May 18th 05, 03:16 PM
Kevin Childers
Guest
 
Posts: n/a
Default

Check the card it's self to get the manufacture, model, and serial #.
Also take note of the chipset as some cards are the same make and model, but
with different chipsets and require different drivers. Then go to the
manufacturers website to get their latest drivers for your operating system.
You can also check Gateways sound card page at:
http://support.gateway.com/support/s...le=dt_sou.html

KC

"mbarton" wrote in message
...
Hi,

Recently inherited a Gateway G6-400 minitower (circa 1998). The
computer does not play sound. I have tried installing speakers
without success. Looking at hardware profile I can see PC MultiMedia
Audio Device listed which I assume is sound card but it says that
drivers are not installed (code 28).

If is is the drivers causing problem I need to know which drivers I
need and how to get them. I am running Win98 2nd ed. but am about to
upgarde to XP.

Any advice?

Thanks.



  #3  
Old May 18th 05, 03:44 PM
Tom Clydesdale
Guest
 
Posts: n/a
Default

Try your upgrade to xp first. It may have the drivers you need - I upgraded
a G6-400 and had no sound card problems (i.e. didn't need special drivers).

"Kevin Childers" wrote in message
...
Check the card it's self to get the manufacture, model, and serial #.
Also take note of the chipset as some cards are the same make and model,
but
with different chipsets and require different drivers. Then go to the
manufacturers website to get their latest drivers for your operating
system.
You can also check Gateways sound card page at:
http://support.gateway.com/support/s...le=dt_sou.html

KC

"mbarton" wrote in message
...
Hi,

Recently inherited a Gateway G6-400 minitower (circa 1998). The
computer does not play sound. I have tried installing speakers
without success. Looking at hardware profile I can see PC MultiMedia
Audio Device listed which I assume is sound card but it says that
drivers are not installed (code 28).

If is is the drivers causing problem I need to know which drivers I
need and how to get them. I am running Win98 2nd ed. but am about to
upgarde to XP.

Any advice?

Thanks.





  #4  
Old May 18th 05, 05:04 PM
Louie
Guest
 
Posts: n/a
Default


"Tom Clydesdale" wrote in message
...
Try your upgrade to xp first. It may have the drivers you need - I

upgraded
a G6-400 and had no sound card problems (i.e. didn't need special

drivers).

"Kevin Childers" wrote in message
...
Check the card it's self to get the manufacture, model, and serial #.
Also take note of the chipset as some cards are the same make and model,
but
with different chipsets and require different drivers. Then go to the
manufacturers website to get their latest drivers for your operating
system.
You can also check Gateways sound card page at:

http://support.gateway.com/support/s...le=dt_sou.html

KC

"mbarton" wrote in message
...
Hi,

Recently inherited a Gateway G6-400 minitower (circa 1998). The
computer does not play sound. I have tried installing speakers
without success. Looking at hardware profile I can see PC MultiMedia
Audio Device listed which I assume is sound card but it says that
drivers are not installed (code 28).

If is is the drivers causing problem I need to know which drivers I
need and how to get them. I am running Win98 2nd ed. but am about to
upgarde to XP.

Any advice?

Thanks.


Same here. Have a Creative Sound Blaster Live 5.1 card in a Gateway G6-350
Win98SE with no drivers but when I upgraded to WinXP Pro the drivers were
installed during setup. HTH

Louie
Gainesville, FL, USA


  #5  
Old May 19th 05, 02:21 AM
Ben Myers
Guest
 
Posts: n/a
Default

Or is the sound chip integrated into the motherboard? ... Ben Myers

On , "Kevin Childers" wrote:


NNTP-Posting-Date: Wed, 18 May 2005 07:16:29 MST
Date: Wed, 18 May 2005 09:16:11 -0500
Xref: Hurricane-Charley alt.sys.pc-clone.gateway2000:4946
X-Received-Date: Wed, 18 May 2005 07:16:29 MST (be02_lga)

Check the card it's self to get the manufacture, model, and serial #.
Also take note of the chipset as some cards are the same make and model, but
with different chipsets and require different drivers. Then go to the
manufacturers website to get their latest drivers for your operating system.
You can also check Gateways sound card page at:
http://support.gateway.com/support/s...le=dt_sou.html

KC

"mbarton" wrote in message
...
Hi,

Recently inherited a Gateway G6-400 minitower (circa 1998). The
computer does not play sound. I have tried installing speakers
without success. Looking at hardware profile I can see PC MultiMedia
Audio Device listed which I assume is sound card but it says that
drivers are not installed (code 28).

If is is the drivers causing problem I need to know which drivers I
need and how to get them. I am running Win98 2nd ed. but am about to
upgarde to XP.

Any advice?

Thanks.




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slowness and sound problems in many games with GA-7N400Pro2 Karl Gigbyte Motherboards 3 April 7th 05 11:17 PM
Incompatibility FAQ: Cirrus Video Cards & Creative Sound cards [email protected] PC Soundcards 0 March 18th 04 10:12 AM
Incompatibility FAQ: Cirrus Video Cards & Creative Sound cards [email protected] PC Soundcards 0 February 16th 04 10:59 AM
Incompatibility FAQ: Cirrus Video Cards & Creative Sound cards [email protected] PC Soundcards 0 January 16th 04 10:17 AM
Incompatibility FAQ: Cirrus Video Cards & Creative Sound cards [email protected] PC Soundcards 0 December 15th 03 10:44 AM


All times are GMT +1. The time now is 02:32 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.