A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » System Manufacturers & Vendors » Gateway Computers
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

new hard drive won't boot



 
 
Thread Tools Display Modes
  #1  
Old May 10th 05, 03:54 PM
Dee
Guest
 
Posts: n/a
Default new hard drive won't boot

I posted earlier about putting a bigger hard drive into my GP6-400. I'm
running Win98FE with the Powerleap 1.4 Ghz processor. BIOS is
4W4SB0X0.15A.0019.P14, which I believe is the last one available for this
system.

I bought a WD 80GB drive and used WD's Data Lifeguard Tools to set it up
and copy my old drive. As a slave I can access files just fine.

The problem comes when I jumper it as the master (or single). It won't
boot to Windows; it just hangs. CMOS detects it as 64GB, not 80.

Barring a newer BIOS upgrade, is my only other option to get an ATA
controller card?

Thanks, Dee
  #2  
Old May 11th 05, 01:40 AM
Ben Myers
Guest
 
Posts: n/a
Default

Get an ATA controller card. AFAIK, there is no BIOS upgrade that will help.

.... Ben Myers

On 10 May 2005 10:54:49 -0400, Dee wrote:

I posted earlier about putting a bigger hard drive into my GP6-400. I'm
running Win98FE with the Powerleap 1.4 Ghz processor. BIOS is
4W4SB0X0.15A.0019.P14, which I believe is the last one available for this
system.

I bought a WD 80GB drive and used WD's Data Lifeguard Tools to set it up
and copy my old drive. As a slave I can access files just fine.

The problem comes when I jumper it as the master (or single). It won't
boot to Windows; it just hangs. CMOS detects it as 64GB, not 80.

Barring a newer BIOS upgrade, is my only other option to get an ATA
controller card?

Thanks, Dee


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to test psu and reset to cmos to default Tanya General 23 February 7th 05 09:56 AM
Primary Hard Disk Drive 1 Not Found brandon General Hardware 5 July 18th 04 11:39 PM
Network File Server Bob Storage (alt) 37 May 4th 04 09:07 PM
Can not boot once USB 2.0 external hard drive installed on Windows XP Rudy Davis Storage (alt) 1 March 4th 04 11:00 PM
Windows XP fails to boot after Drive Image 7 restore Milleniumaire Storage (alt) 11 February 28th 04 08:26 PM


All times are GMT +1. The time now is 05:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.