A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Processors » AMD Thunderbird Processors
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Lost Settings In Thunderbird



 
 
Thread Tools Display Modes
  #1  
Old December 15th 12, 01:32 AM posted to alt.comp.hardware.amd.thunderbird
Barry Bruyea
external usenet poster
 
Posts: 1
Default Lost Settings In Thunderbird

Had to reinstall Windows XP-3 today and although I saved the
Thunderbird directory from program files on a DVD, I can't figure out
how the hell to get all the mailboxes and settings into the new
install of Thunderbird. Any one know the list of required files that
I can transfer to the new install? Any help would be appreciated
(Version 2.0.0.24) I'm a fairly new user of this program.
  #2  
Old December 15th 12, 07:18 AM posted to alt.comp.hardware.amd.thunderbird
Wes Newell[_2_]
external usenet poster
 
Posts: 62
Default Lost Settings In Thunderbird

On Fri, 14 Dec 2012 19:32:54 -0500, Barry Bruyea wrote:

Had to reinstall Windows XP-3 today and although I saved the Thunderbird
directory from program files on a DVD, I can't figure out how the hell
to get all the mailboxes and settings into the new install of
Thunderbird. Any one know the list of required files that I can
transfer to the new install? Any help would be appreciated (Version
2.0.0.24) I'm a fairly new user of this program.


Might have better luck in a Thunderbird program group. This is the
alt.comp.hardware.amd.thunderbird group dealing with the thunderbird cpu.
Not the mail client.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P4B-E-Bios settings lost troop Asus Motherboards 9 March 13th 09 11:43 AM
I can't import my old Thunderbird email into new Thunderbird [email protected] AMD Thunderbird Processors 1 December 28th 05 10:34 PM
HELP: Athlon Thunderbird 1400+ settings....(?????) Ippus AMD Thunderbird Processors 12 March 12th 05 04:02 PM
ALL DATA LOST ???? HELP "bad links in lost chain at cluster" lionking_x Storage (alt) 4 February 20th 05 05:58 AM
Thunderbird lost Folders David Ellis AMD Thunderbird Processors 3 January 23rd 04 09:10 AM


All times are GMT +1. The time now is 02:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 ComputerBanter.com.
The comments are property of their posters.