A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » System Manufacturers & Vendors » Gateway Computers
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Gateway gm5632e hanging in AHCI controller startup



 
 
Thread Tools Display Modes
  #1  
Old December 5th 09, 02:04 AM posted to alt.sys.pc-clone.gateway2000
tmcumbee
external usenet poster
 
Posts: 1
Default Gateway gm5632e hanging in AHCI controller startup


Hello all,

I have a Gateway gm5632e w/Intel (Schroeder Town) G33 Motherboard.
(Intel® Matrix Storage Technology) running Vista Home Premium

The system is approx. 2 yrs old. I have been away for a couple of

weeks and my nephew has been using the pc.

Now when I power on the unit I get a hang at the serial ATA Bios screen


which detects the HDDs and gives the following:

Serial ATA BIOS
UPSD SOURCE 8-24-07
....
AHCI BIOS INSTALLED
(sometimes it reads AHCI BIOS NOT INSTALLED)

The SATA Bios hangs at this screen, so I cannot get into the system

bios which loads after this. The only option that I get is to press

"CTL + I" to enter the SATA bios and create/delete the RAID Volumes.

I am not running RAID on the 2 500 GB, 7200 RPM, SATA II hard drives.
I am running them in AHCI.

I have done the following:
1. Set the CMOS jumper to maintenance (and got into the system BIOS 1
time)
2. Pulled the CMOS battery.
3. Unplugged the SATA drives
4. Connected a different SATA drive.

None of the above have helped me get past this SATA BIOS post. The

computer hangs at that screen indefinately.



SPECS:
Gateway gm5632e
Intel (Schroeder Town) G33 Motherboard
Intel® Core™ 2 Q6600 quad core processor with VT
Each core operates at 2.40 GHz
3072 MB DDR2, 667 MHz
Two 500 GB, 7200 RPM, SATA II hard drives
Vista Home Premium

Any ideas would be GREATLY appreciated
T


  #2  
Old December 13th 09, 08:22 AM posted to alt.sys.pc-clone.gateway2000
William R. Walsh
external usenet poster
 
Posts: 927
Default Gateway gm5632e hanging in AHCI controller startup

Hi!

I am not running RAID on the 2 500 GB, 7200 RPM, SATA II hard
drives.
I am running them in AHCI.


The two are more closely related than you might think, especially on a
system where the "RAID" functionality is a trick of the Intel Matrix storage
BIOS. In AHCI mode the SATA controller behaves as an enhanced storage
controller and typically will require a special driver for the operating
system to see it. This allows you to make use of enhanced serial ATA
features and command sets--and it also allows the drivers to "create"
features in software that you didn't have before, such as RAID.

Since you mentioned changing the hard drive or even attempting to start
without one producing no improvement, I would recommend trying to change the
operating mode of the SATA controller back to a setting that would enable
the emulation of a PATA controller. If you can get back into system setup to
make this change, it might help to tell you exactly what is broken. If the
system were to work normally, I'd suspect that looking for a newer BIOS
revision could help.

You would lose the ability to use SATA specific enhancements by doing this,
but data transfer speeds should not be affected as the link speed from
controller to drive remains high.

Try pulling the CMOS battery and leaving the system unplugged overnight. (If
you just pull the battery, it may not make a difference because many
motherboards will use standby power to keep their CMOS RAM intact.)

It seems like this system is very new. Are you sure it's not still under any
Gateway warranty?

William


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SATA controller AHCI mode questions TVeblen Homebuilt PC's 6 March 2nd 09 07:05 PM
hanging/blinking cursor on Gateway 9550 notebook gmannb1 Gateway Computers 3 July 21st 06 08:08 PM
NCQ/AHCI and Win XP Prof Ulrich Zabe Asus Motherboards 0 October 21st 05 10:17 AM
PCI Ethernet Controller driver for Gateway Solo 9100 laptop rimo Gateway Computers 2 August 25th 04 02:28 AM
Adding second hard drive to older Gateway PC with controller card Mick Gateway Computers 8 October 31st 03 12:53 AM


All times are GMT +1. The time now is 01:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 ComputerBanter.com.
The comments are property of their posters.