A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Video Cards » Ati Videocards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Corrupted vertical mouse cursors once in a while...



 
 
Thread Tools Display Modes
  #1  
Old March 22nd 09, 10:10 PM posted to alt.comp.periphs.videocards.ati
Ant
external usenet poster
 
Posts: 821
Default Corrupted vertical mouse cursors once in a while...

Hello!

Ever since I got my MSI R4870-T2D512 OC Radeon HD 4870 512 MB video card
(starting with Catalyst driver v8.12 and using v9.2 today [haven't tried
v9.3 yet]) and other major computer hardware upgrades in the end of
December 2008, I noticed once in a while and rarely randomly, my mouse
cursor gets corrupted. Instead of an arrow, it looks like a vertical
patterned (e.g., eight left right black triangles in a vertical thick
line). Moving the cursor to parts of my screen to change icon does show
other weird vertical patterned and sometimes animated bars (e.g., placed
over a resizing window area). I tried going back to the default Windows
XP Pro. SP3's cursors through its control panel's mouse options, but the
cursors vanished so I had to use my keyboard to change them to something
else to get something.

Most of the times, this problem goes away by itself by doing stuff in
Windows or from rebooting but not today (first time). I think the
corrupted mouse cursor came up overnight as I was asleep, then I have
not seen the corrupted cursors go away since then (seven hours). I might
have to reboot to fix it.

I tried to take screen captures of it, including the corrupted mouse
cursors, with IrfanView but the cursors come up fine! Now, that is
weird. I also tried using DVI and VGA connections, and made no
differences. I don't have a digital camera (will borrow one if needed
later on) to screen capture and upload.

Does anyone have any ideas on why this is happening? My detailed
computer specifications can be found he
http://alpha.zimage.com/~ant/antfarm.../computers.txt
(primary/Windows machine). Thank you in advance.
--
"The ant has made himself illustrious; Through constant industry
industrious.; So what? Would you be calm and placid; If you were full of
formic acid?" --Ogden Nash (The Ant)
/\___/\
/ /\ /\ \ Phil/Ant @ http://antfarm.ma.cx (Personal Web Site)
| |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
\ _ / Nuke ANT from e-mail address: NT
( ) or

Ant is currently not listening to any songs on his home computer.
  #2  
Old March 22nd 09, 11:57 PM posted to alt.comp.periphs.videocards.ati
rms[_2_]
external usenet poster
 
Posts: 75
Default Corrupted vertical mouse cursors once in a while...

Ever since major computer hardware upgrades in the end of December 2008, I
noticed once in a while and rarely randomly, my mouse cursor gets
corrupted


I wouldn't be blaming the videocard for this, it could be the various
add-in cards as well. Get the latest bios & drivers for your realtek nic
www.realtek.com.tw as well as the tuner cards and audiocard. the latest ms
mouse driver wouldn't hurt either.

rms


  #3  
Old March 23rd 09, 12:32 AM posted to alt.comp.periphs.videocards.ati
Ant
external usenet poster
 
Posts: 821
Default Corrupted vertical mouse cursors once in a while...

On 3/22/2009 4:57 PM PT, rms typed:

Ever since major computer hardware upgrades in the end of December 2008, I
noticed once in a while and rarely randomly, my mouse cursor gets
corrupted


I wouldn't be blaming the videocard for this, it could be the various
add-in cards as well. Get the latest bios & drivers for your realtek nic
www.realtek.com.tw as well as the tuner cards and audiocard. the latest ms
mouse driver wouldn't hurt either.


Already did all that. None of them seem to help.
--
"Left right left right we're army ants. We swarm we fight. We have no
home. We roam. We race. You're lucky if we miss your place." --Douglas
Florian (The Army Ants Poem)
/\___/\
/ /\ /\ \ Phil/Ant @ http://antfarm.ma.cx (Personal Web Site)
| |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
\ _ / Nuke ANT from e-mail address: NT
( ) or

Ant is currently not listening to any songs on his home computer.
  #4  
Old March 23rd 09, 01:57 AM posted to alt.comp.periphs.videocards.ati
Ant
external usenet poster
 
Posts: 821
Default Corrupted vertical mouse cursors once in a while...

On 3/22/2009 3:10 PM PT, Ant typed:

Ever since I got my MSI R4870-T2D512 OC Radeon HD 4870 512 MB video card
(starting with Catalyst driver v8.12 and using v9.2 today [haven't tried
v9.3 yet]) and other major computer hardware upgrades in the end of
December 2008, I noticed once in a while and rarely randomly, my mouse
cursor gets corrupted. Instead of an arrow, it looks like a vertical
patterned (e.g., eight left right black triangles in a vertical thick
line). Moving the cursor to parts of my screen to change icon does show
other weird vertical patterned and sometimes animated bars (e.g., placed
over a resizing window area). I tried going back to the default Windows
XP Pro. SP3's cursors through its control panel's mouse options, but the
cursors vanished so I had to use my keyboard to change them to something
else to get something.

Most of the times, this problem goes away by itself by doing stuff in
Windows or from rebooting but not today (first time). I think the
corrupted mouse cursor came up overnight as I was asleep, then I have
not seen the corrupted cursors go away since then (seven hours). I might
have to reboot to fix it.

I tried to take screen captures of it, including the corrupted mouse
cursors, with IrfanView but the cursors come up fine! Now, that is
weird. I also tried using DVI and VGA connections, and made no
differences. I don't have a digital camera (will borrow one if needed
later on) to screen capture and upload.

Does anyone have any ideas on why this is happening? My detailed
computer specifications can be found he
http://alpha.zimage.com/~ant/antfarm.../computers.txt
(primary/Windows machine). Thank you in advance.


And finally my cursors came back without rebooting. All I did was set to
dual view, used the computer a little, and then poof. I have seen this
happen in single video mode too.
--
"We are anthill men upon an anthill world." --Ray Bradbury
/\___/\
/ /\ /\ \ Phil/Ant @ http://antfarm.ma.cx (Personal Web Site)
| |o o| | Ant's Quality Foraged Links (AQFL): http://aqfl.net
\ _ / Nuke ANT from e-mail address: NT
( ) or

Ant is currently not listening to any songs on his home computer.
  #5  
Old April 20th 09, 03:38 PM posted to alt.comp.periphs.videocards.ati
Ant[_2_]
external usenet poster
 
Posts: 14
Default Corrupted vertical mouse cursors once in a while...

OK, it seems to only happen if I have dual clone mode going (19" LCD
monitor + 13 years old 20" CRT TV). If I have corruptions and go back
to single mode, then the corruption stays. I have to get rid of it
during dual clone setup.


On Mar 22, 3:10 pm, Ant wrote:
Hello!

Ever since I got my MSI R4870-T2D512 OC Radeon HD 4870 512 MB video card
(starting with Catalyst driver v8.12 and using v9.2 today [haven't tried
v9.3 yet]) and other major computer hardware upgrades in the end of
December 2008, I noticed once in a while and rarely randomly, my mouse
cursor getscorrupted. Instead of an arrow, it looks like a vertical
patterned (e.g., eight left right black triangles in a vertical thick
line). Moving the cursor to parts of my screen to change icon does show
other weird vertical patterned and sometimes animated bars (e.g., placed
over a resizing window area). I tried going back to the default Windows
XP Pro. SP3's cursors through its control panel's mouse options, but the
cursors vanished so I had to use my keyboard to change them to something
else to get something.

Most of the times, this problem goes away by itself by doing stuff in
Windows or from rebooting but not today (first time). I think thecorruptedmouse cursor came up overnight as I was asleep, then I have
not seen thecorruptedcursors go away since then (seven hours). I might
have to reboot to fix it.

I tried to take screen captures of it, including thecorruptedmouse
cursors, with IrfanView but the cursors come up fine! Now, that is
weird. I also tried using DVI and VGA connections, and made no
differences. I don't have a digital camera (will borrow one if needed
later on) to screen capture and upload.

Does anyone have any ideas on why this is happening? My detailed
computer specifications can be found hehttp://alpha.zimage.com/~ant/antfarm.../computers.txt
(primary/Windows machine). Thank you in advance.

  #6  
Old December 30th 16, 09:47 AM posted to alt.comp.periphs.videocards.ati
external usenet poster
 
Posts: 1
Default Corrupted vertical mouse cursors once in a while...

On Sunday, March 22, 2009 at 4:57:29 PM UTC-7, rms wrote:
Ever since major computer hardware upgrades in the end of December 2008, I
noticed once in a while and rarely randomly, my mouse cursor gets
corrupted


I wouldn't be blaming the videocard for this, it could be the various
add-in cards as well. Get the latest bios & drivers for your realtek nic
www.realtek.com.tw as well as the tuner cards and audiocard. the latest ms
mouse driver wouldn't hurt either.

rms


Ha. I still see this issue in my 2+ months old, updated 64-bit W7 HPE SP1 OS with the same video card and many hardwares (not HDD since it died with its Windows XP Pro SP3). So, it's not the softwares like the OS. Also, I was watching video files in 64-bit MPC-HC.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Alert 3 right mouse click pretty annoying, fortunately classic mouse setup possible ;) Skybuck Flying[_2_] Nvidia Videocards 2 November 19th 08 05:41 AM
GeForce 6200 & ghost cursors Flip Wilson Nvidia Videocards 2 January 14th 07 08:59 PM
my mouse wotking only in vertical - Storage (alt) 0 February 28th 06 11:26 AM
Wireless mouse cursors "balk" or "stall" +++Bobby \O\+++ General 3 April 21st 04 03:13 AM
Installed XP - mouse frozen - how do I reinstall mouse? di-y General Hardware 5 January 19th 04 01:02 AM


All times are GMT +1. The time now is 01:49 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 ComputerBanter.com.
The comments are property of their posters.