A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » Motherboards » Abit Motherboards
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Abit AV-8 skt 939



 
 
Thread Tools Display Modes
  #1  
Old April 22nd 08, 09:31 PM posted to alt.comp.mainboards.abit
Carl
external usenet poster
 
Posts: 217
Default Abit AV-8 skt 939

Hello, I have a problem with the above board, in that my Creative X-Fi
Fatality is not recognized. Device manager states that the device is working
correctly, add/remove shows all software installed, but in sound devices in
control panel, it reports no sound playback or recording devices are
present. The Midi stuff is reported as being present and working. OS is XP
fully patched, and I have tried the card in two separate PCI slots.
Currently I am back to onboard sound on this PC, and that is working fine
with the external 5.1 system its plugged into. I also know that the X_Fi is
working as it was fine on my XP64 box. I was considering that the two PCI
slots I have tried are broken, but the usb card and network card are working
fine in the other PCI slots. I removed a TV card to try the soundcard in,
but the owner doesn't know if the TV card was working before removal. The
only other thing I can think of is maybe an IRQ conflict, but then why would
the MIDI part of the card be functioning and not the rest? Power supply
isn't a problem either, as it has a 600w and all it is powering is the
above, an athlon 3500, 2 hard drives, and an ATi X1350. So, there you are,
any tips or advice from anyone would be greatly appreciated!

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Abit IC7-Max3 vs Abit AA8XE Fatal1ty SC Abit Motherboards 2 January 4th 05 12:44 AM
Abit NF7-S Vs NF7-SL Josef Varela Overclocking AMD Processors 10 June 4th 04 01:13 PM
Abit Abit NF7-S Up-dated driver problem! CB Abit Motherboards 8 March 10th 04 02:34 AM
Im pissed at ABIT ! Continuing ABIT kx7-333R woes [email protected] General 2 January 3rd 04 07:54 AM


All times are GMT +1. The time now is 05:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.