A Computer hardware and components forum. ComputerBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ComputerBanter.com forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Upgrade system Taking longer to loadup Windows XP



 
 
Thread Tools Display Modes
  #1  
Old February 28th 11, 10:54 AM posted to alt.comp.hardware.pc-homebuilt
Red Cloud
external usenet poster
 
Posts: 94
Default Upgrade system Taking longer to loadup Windows XP


With new mobo, cpu and fast memory installed, Windows XP loading up
is much longer, Take a 3 time longer to loadup Windows XP than old
system.....I'm trying to fix. I looked at all drivers and find no
conflict at all. .It looks me like new system is not fully compatible
with Windows XP. Old mobo used to load up much faster than this....
  #2  
Old February 28th 11, 03:07 PM posted to alt.comp.hardware.pc-homebuilt
Paul
external usenet poster
 
Posts: 13,412
Default Upgrade system Taking longer to loadup Windows XP

Red Cloud wrote:
With new mobo, cpu and fast memory installed, Windows XP loading up
is much longer, Take a 3 time longer to loadup Windows XP than old
system.....I'm trying to fix. I looked at all drivers and find no
conflict at all. .It looks me like new system is not fully compatible
with Windows XP. Old mobo used to load up much faster than this....


Is the extra time spent in the BIOS ?

Is the WinXP boot sequence taking longer ?

You have to separate the two behaviors. Part of the time is
taken by the running of the BIOS code. At some point, the
BIOS hands off control to the OS, and then it would be an
OS issue if it was taking longer.

Perhaps it takes longer to boot, if the hard drive is in
AHCI mode ? You would have needed to install a separate
driver for that (press F6 during installation, use a driver
floppy).

For the BIOS level, you'd disable unused resources, to
speed up the POST.

In some cases, there is nothing you can do, and it just
takes longer.

There is a tool called "Bootvis", but using it would
only make sense, if you had records for the old system
to compare it to.

http://en.wikipedia.org/wiki/Bootvis

Paul
  #3  
Old February 28th 11, 06:24 PM posted to alt.comp.hardware.pc-homebuilt
Sjouke Burry[_2_]
external usenet poster
 
Posts: 197
Default Upgrade system Taking longer to loadup Windows XP

Red Cloud wrote:
With new mobo, cpu and fast memory installed, Windows XP loading up
is much longer, Take a 3 time longer to loadup Windows XP than old
system.....I'm trying to fix. I looked at all drivers and find no
conflict at all. .It looks me like new system is not fully compatible
with Windows XP. Old mobo used to load up much faster than this....


Check the drive in system hardware list.

I have seen this when the disk was in PIO mode instead of
DMA mode.
although working correct, the machine becomes dead slow.
Deleting the drive from the list, causing re-install on reboot,
solved my problem.
  #4  
Old March 1st 11, 04:19 PM posted to alt.comp.hardware.pc-homebuilt
Jacquie
external usenet poster
 
Posts: 10
Default Upgrade system Taking longer to loadup Windows XP

On 28/02/2011 09:54, Red Cloud wrote:

With new mobo, cpu and fast memory installed, Windows XP loading up
is much longer, Take a 3 time longer to loadup Windows XP than old
system.....I'm trying to fix. I looked at all drivers and find no
conflict at all. .It looks me like new system is not fully compatible
with Windows XP. Old mobo used to load up much faster than this....


I take it that you have re-installed the OS since making the changes...

Jacquie.
  #5  
Old March 1st 11, 05:35 PM posted to alt.comp.hardware.pc-homebuilt
John Doe
external usenet poster
 
Posts: 4,309
Default Upgrade system Taking longer to loadup Windows XP

Jacquie wrote:

Red Cloud wrote:

With new mobo, cpu and fast memory installed, Windows XP
loading up
is much longer, Take a 3 time longer to loadup Windows XP than
old system.....I'm trying to fix. I looked at all drivers and
find no conflict at all. .It looks me like new system is not
fully compatible with Windows XP. Old mobo used to load up
much faster than this....


I take it that you have re-installed the OS since making the
changes...


Good question.














Jacquie.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Western digital 250 gb drive no longer seen in windows, weird bootmsg [email protected] Storage (alt) 27 September 6th 08 02:22 AM
Replacing mobo, will current XP loadup? Chris General 2 March 30th 06 01:09 AM
Upgrade A7A266 - A7N8X-E: WOW no longer loads Paul Moloney Asus Motherboards 11 November 9th 05 01:26 AM
Slave drive no longer appears in windows explorer Phil Hellmuth General 5 November 2nd 05 05:45 PM
Maxtor 6Y080L0 no longer recognized by Windows [email protected] Storage (alt) 5 June 15th 05 10:04 PM


All times are GMT +1. The time now is 04:36 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 ComputerBanter.com.
The comments are property of their posters.